Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
I just got the S9 and can't get the messager app to play the tone i have selected.
TheTerriair
Member

I just got the S9  and can't get the messager  app to play the tone i have selected. All i get is a notification at the top of my phone. Both the settings on the app and the phone show i have selected a tone. Still, no sound for incoming texts.

Labels (1)
0 Likes
Re: I just got the S9 and can't get the messager app to play the tone i have selected.
vzw_customer_support
Customer Support

We know how important it is to make sure that you are able to use your applications properly. What messenger app are you using on your phone?

 

0 Likes
Re: I just got the S9 and can't get the messager app to play the tone i have selected.
grossiter
Member

I'd like an answer in this forum please. Don't have or want a Twitter account

0 Likes
Re: I just got the S9 and can't get the messager app to play the tone i have selected.
vzw_customer_support
Customer Support

I understand not wanting to have a Twitter account, grossiter and I want to ensure we get down to the bottom of this. Your time is valuable to us and we want to find the best solution for you. Please share more information for me. What messenger are you are using? When did you notice that it was not working properly? 

 

 

JenniferL_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: I just got the S9  and can't get the messager  app to play the tone i have selected.
grossiter
Member

I am using Message+. Started immediately after getting the phone.

0 Likes
Re: I just got the S9  and can't get the messager  app to play the tone i have selected.
vzw_customer_support
Customer Support

Hello, grossiter, and thank you for taking the time to reach out to us. Though we never want to hear that it's for this reason, we'd be more than happy to take a look into the performance of your service as well as your device. To start, let's get more details pertaining to your current situation. How long has this been happening for? Also, has there been any recent construction or severe storming in your area that may have caused an effect on the service? Last, don't as if you've made any negative impact if you haven't, but to ensure we save you from having to repeat yourself, can we have you confirm any troubleshooting steps you may have taken to try to fix this on your end? In the event you have not taken any troubleshooting steps, we can look to perform a Network Reset. A Network Reset will confirm your device is running at its best ability, while holding its strongest connection to our service tower. Not to be confused with a Factory Reset in which this step would clear out everything in your device. A Network Reset can be completed by performing the following steps : Settings < General < Reset < Reset Network Settings. Tap this again, and your device will power cycle. When the power cycle has completed go back to the Settings and tap Cellular Data as well as Wi-Fi off and on, while turning the Airplane Mode on and off. Now, dial #832 again, and let us know the results as we'll continue to be on stand by waiting to look at this with you. However, in the event you feel there has been no changes made in the performance, our next step would be a SIM card pull. A SIM card pull can be done by using something similar to a toothpick or paperclip, and inserting this into the SIM tray. After pulling out your SIM tray, let your device sit for a minute or two before pushing the SIM tray back in and powering back on your device. Once the power cycle has completed, perform the same steps as when the Network Reset completed. For instance (and to confirm), we'll turn Cellular Data & WI-Fi off/on while turning Airplane Mode on and off. When completed, use your device again for roughly five to seven minutes. Let us know the results as we'll continue to be on stand by and ready to look at these results with you. 

 

AnthonyM_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes