Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Message+
zsjoy
Member

I just upgraded to the Samsung Galaxy S21 5G.  I'm still getting all the settings the way I like them.  I've used the Message+ app for several years.  However, with the new phone, I'm having issues with the sound notification.  I set the preferred sound in Notifications of the phone system.  Only some texts come in with that sound.  For a while those texts were notifying with a different sound, so I deleted that sound from my files.  Now those texts only have vibration.  By the way, that conversation thread has not been muted.  The preloaded app seems to work fine, but...I prefer Message+.  Help please.

0 Likes
Re: Message+
vzw_customer_support
Customer Support

Notification issues are never fun. We'll be more than happy to troubleshoot. Does the experience improve after clearing the cache for the Messenger+ app Samsung Galaxy S21 5G / Galaxy S21 Ultra 5G - Clear App Cache | Verizon? -Corey

0 Likes
Re: Message+
zsjoy
Member

No, it does not improve.  I have also restarted the phone and tried again.  Still not working properly.

0 Likes
Re: Message+
jav6
MVP
MVP

@zsjoy wrote:

No, it does not improve.  I have also restarted the phone and tried again.  Still not working properly.


Have you looked at conversations for each contact with wrong notification sound and 'Customize->Notifications->Advanced->Sound' or 'Customize->Reset to default' to see if you can fix it that way?  Those are the options in Message+ on my moto z4.

@vzw_customer_support Corey, you should know the Verizon messaging service/app is NOT Messenger+, BUT Message+.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: Message+
zsjoy
Member

jav6 -- Good catch on the Message/Messenger error!  I was so frustrated that I completely overlooked that.

Anyway, I did check the sound for those contacts, and they have the correct sound attached.  I was hoping we were on to something.

I have changed the setting for all messages so that they do NOT vibrate, and VOILA!  Problem solved.  I don't need the vibrate for Messages anyway.

Thanks for setting my mind in motion.

0 Likes
Re: Message+
vzw_customer_support
Customer Support

Thanks for keeping us posted. We sent you a Private Note.  ~Gilbert

0 Likes