Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Not Receiving Texts, Voicemail Notifications
PeteyMeeky
Member

I would like to start out by saying that I started with a visit to a store and was promptly told "You have a business account, we won't help you." 

Started in June with the voicemails (just got notified last week that my mailbox was full, which prompted my troubleshooting below) and starting today, I'm unable to receive SMS or MMS from everyone else (all phone makes, services). 

For SMS/MMS:

I tried doing a network settings reset, soft reboot the phone, hard reboot the phone.

For voicemail:

I've logged in and tried to find the "notifications" selection in the menu but it does not exist.

And I'm going to add this, even though I doubt it has any correlation to the issue.  For the past two weeks, I've seen an insane uptick in the number of spam calls I've received; to the tone of 8-10 a day being blocked. 

Any and all help would be greatly appreciated.

Labels (1)
Tags (3)
0 Likes
Re: Not Receiving Texts, Voicemail Notifications
vzw_customer_support
Customer Support

PeteyMeeky, I want to ensure you have a working device. If your phone is connected to a Business account, you would need to contact our Business Department: 800-922-0204 in order to get this taken care of.

0 Likes
Re: Not Receiving Texts, Voicemail Notifications
bearone21
Leader

settings/notifications.....select which you want notifications.

0 Likes
Re: Not Receiving Texts, Voicemail Notifications
silver6056
Sr. Member

I think the recent update seems to have turned them off somehow.   I have turned on everything I need in notifications, but still nothing appears.   Used to work fine

0 Likes