Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Optonline Email Not Coming Off Samsung S8+
KnightOfNiii
Member

I used to have an S4 and once I viewed my email with my office PC, it would come off the S4's email.  Now, that I have an S8+, that doesn't happen.  Yes, I've checked my settings in Microsoft Outlook, and the Leave A Copy Of Messages On The Server is still unchecked, and the Verizon store looked at my S8+ settings, and they are correct.  Now what???

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Optonline Email Not Coming Off Samsung S8+
KnightOfNiii
Member
  1. Thank you for your SUPER FAST reply!  I was able to get the emails off, while working with Optimum’s customer support.  The default settings weren’t proper, so with a few tweaks, we eventually got it to work. It took a while to figure out what ports and authentication was needed, but that’s what the issue was.  Best wishes, Niii 🙂

View solution in original post

0 Likes
Re: Optonline Email Not Coming Off Samsung S8+
vzw_customer_support
Customer Support

KnightOfNiii, we definitely want to make sure your new phone is set up to suit your needs. It certainly can be very helpful to have the email be removed from the phone if you've already checked your mail from a computer. May I ask if this is only happening to your Microsoft Outlook account or is the same issue occurring for Gmail or any other personal accounts? Also, if you delete your Outlook message from the phone, is it deleted when you sign in and check your messages from your computer?

SamanthaT_VZW

Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: Optonline Email Not Coming Off Samsung S8+
KnightOfNiii
Member
  1. Thank you for your SUPER FAST reply!  I was able to get the emails off, while working with Optimum’s customer support.  The default settings weren’t proper, so with a few tweaks, we eventually got it to work. It took a while to figure out what ports and authentication was needed, but that’s what the issue was.  Best wishes, Niii 🙂
0 Likes