Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Outlook receiving my text messages.
KellyArens
Novice

I recently added outlook to my phone. My text messages are also going to my email account. Any suggestions?

Labels (1)
Tags (2)
0 Likes
1 Solution

Correct Answers
Re: Outlook receiving my text messages.
jav6
MVP
MVP

How about this from the link: "For the Samsung Galaxy S8+, click on your email icon, then the triple lines in upper left hand corner, then the settings gear in upper right, then touch your email address at the top, then scroll to bottom & make sure the Sync Messages is not on."

...Just another VZW customer...trying to offer some assistance...

View solution in original post

0 Likes
Re: Outlook receiving my text messages.
bearone21
Leader

the sender is sending to your email instead of your phone #.

0 Likes
Re: Outlook receiving my text messages.
KellyArens
Novice

That's not the issue. It's every text message, not just a few.

0 Likes
Re: Outlook receiving my text messages.
jav6
MVP
MVP

What Messaging application are you using for Texting?  Is it possible there is a setting to forward/copy each text message to an email address?  Or, maybe, Outlook has a setting for receiving all text messages to the phone number associated with the phone.  There is a discussion on syncing SMS messages with Outlook here: sms - How to stop receiving text messages in Outlook - Android Enthusiasts Stack Exchange

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: Outlook receiving my text messages.
KellyArens
Novice

Using Samsung texting. I can't find any settings on outlook that say anything about text messages. The option to forward to email does not exist on messages.

0 Likes
Re: Outlook receiving my text messages.
jav6
MVP
MVP

How about this from the link: "For the Samsung Galaxy S8+, click on your email icon, then the triple lines in upper left hand corner, then the settings gear in upper right, then touch your email address at the top, then scroll to bottom & make sure the Sync Messages is not on."

...Just another VZW customer...trying to offer some assistance...

View solution in original post

0 Likes
Re: Outlook receiving my text messages.
KellyArens
Novice

You are amazing, thanks.

0 Likes