Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
S7 security patch level (SPL) not sufficient for CVE-2019-2215
onnigsa
Member

Current SPL for Galaxy S7 is:

System Update 31

The details:

Release date: 10/15/2019
Android™ Security Patch Level: September 1, 2019
Software Version: R16NW.G930VVRUACSH1

Although CVE-2019-2215 states that this zero-day vulnerability requires that SPL be dated for October:

https:// source.android.com/security/bulletin/2019-10-01  (middle of the page search for CVE-2019-2215)

Device manufacturers that include these updates should set the patch string level to:

[ro.build.version.security_patch]:[2019-10-01]

[ro.build.version.security_patch]:[2019-10-05]

[ro.build.version.security_patch]:[2019-10-06]

Thanks,

 - Onnig 

0 Likes
Re: S7 security patch level (SPL) not sufficient for CVE-2019-2215
vzw_customer_support
Customer Support

Onnigsa, we want to help ensure the latest software update to your Samsung Galaxy S7 goes through as intended. If you're having any issues with the update, we recommend using the Software Repair Assistant to re-download the latest update. Please let us know if you needed any additional help.

 

You'll need a computer and can follow the instructions at the link attached here: http://spr.ly/66051Gh5L

 

 

AlanS_VZW

0 Likes