Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Since Oreo update wifi calling notifications issue
DIMOVESU
Member

Since updating to Oreo this morning, my S8  keeps notifying me to turn on wifi calling, even though it is already on. I turned it off, shut down the phone, then turned it back on to see if that helped, but still getting the notification. Any ideas?

Labels (1)
0 Likes
Re: Since Oreo update wifi calling notifications issue
DIMOVESU
Member

I've also noticed that when wifi calling is turned on, the Verizon network icon is greyed out completely. When I turn wifi calling off in the settings, the network icon stays greyed out until I restart my phone.

0 Likes
Re: Since Oreo update wifi calling notifications issue
vzw_customer_support
Customer Support

Thank you for letting us know about this issue. Our goal is for this update to work for your phone as it was intended. Once the notification appears for the Wi-Fi calling, are you able to tap on it? If yes, please follow the prompts to see what options you get there. Based on the information we have regarding this update, it should take you to another screen to update or accept terms and conditions. Please keep us posted with your results. 

Abraham_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Since Oreo update wifi calling notifications issue
DIMOVESU
Member

Thank you for replying. It says to Tap here to start using wifi calling,

even though it is already on. I tap and save my 911 address info and save.

It does not take me to a screen that's says to update or accept terms and

conditions. Within 10 minutes or so, it pops up again. The only way to stop

it is to turn off wifi calling. I have attached screen shots of what I see.

Thanks for your assistance!

Dianna

On Sun, Jun 24, 2018, 9:46 AM vzw_customer_support <

0 Likes
Re: Since Oreo update wifi calling notifications issue
vzw_customer_support
Customer Support

We appreciate the update. Please follow these steps to try activating the Wi-Fi calling manually: https://www.verizonwireless.com/support/knowledge-base-201649/ .

 

0 Likes
Re: Since Oreo update wifi calling notifications issue
capobean
Member

I don't want to activate wifi calling or agree to the terms and conditions. Please remove the notification from my screen that you forced through the update.

0 Likes
Re: Since Oreo update wifi calling notifications issue
vzw_customer_support
Customer Support

We understand how upsetting it is when a software update brings unwanted changes, capobean. You came to the right place for solutions. Others have commented on the same notification and you absolutely do not have to agree with terms or use the service. Here are the steps to stop the notification from appearing on the screen:

 

  1. Go to Settings/Apps/Show system apps...
  2. Scroll down to Wi-Fi Calling, tap it.
  3. Tap Storage
  4. Tap Clear Data, then delete, then back previous screen
  5. Tap Force Stop

 

Please keep us updated on your results after taking these steps.

 

George_VZW


Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Since Oreo update wifi calling notifications issue
DIMOVESU
Member

I'm afraid you sent this to wrong person. I'm just another phone owner.

0 Likes
Re: Since Oreo update wifi calling notifications issue
Wesjan
Member

I am having the same problem since the update.  Every time I open the notification it takes me to a screen to update my 911 information, which I have done.  I have never seen an accept terms and conditions screen though.  I need wifi calling in my office, so I would like this function.  I was using it prior to the update with no problems.

0 Likes
Re: Since Oreo update wifi calling notifications issue
vzw_customer_support
Customer Support

Wesjan,


I am sorry to hear about the troubles you are having with WiFi calling notifications on your phone. It would bother me as well if I had to constantly update the 911 information. Let's get you back on track so you can use WiFi calling in your office as needed.


George_VZW, a fellow colleague of mine, posted the solution regarding the S8 WiFi calling notification issue that seems to have been going around and have solved the problem that so many are seeing. Were you able to follow these instructions below?

 

Here are the steps to stop the notification from appearing on the screen:


- Go to Settings>Apps>Show system apps
- Scroll down to Wi-Fi Calling, tap it
- Tap Storage
- Tap Clear Data, then delete, then back to the previous screen
- Tap Force Stop

Please keep us updated on your results after taking these steps. I'm confident this will resolve your issue going forward.

 

 

Ryan_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes