Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Speakerphone Automatic for Incoming Calls
tski6660
Member

My Samsung Galaxy S4 is stuck on speakerphone for all incoming calls.  Each time I answer a call it is automatically on speaker, I have to hit the speakerphone icon twice to turn it off.  I have viewed all the settings I can find to correct this issue to no avail.  I did find the option to reset the phone to factory setting, so I did that.  I worked for two days, now the speakerphone is back again.  So frustrating because I don't know why it is happening and am unable to fix it.... Please Help!!

Labels (1)
0 Likes
Re: Speakerphone Automatic for Incoming Calls
vzw_customer_support
Customer Support

tski6660,

Having a working phone is important. Thank you for the details. Let's get your phone working properly again. What was the last thing you were doing before it happened again? Does it do the same thing when you call out? Do you have an application called Auto Call Record?

RyanC_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the 'Correct Answer' button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes