Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Strange hotspot latency issue
mike142
Member

I have been having a strange occurrence with my mobile hotspot recently.  I have the play more unlimited plan and 15gb of 4g hotspot usage after which i have unlimited 3g usage. I have been using my hotspot and have been getting around 50-70 ping/latency before and after my 15gb of 4g has been used up. Recently I had my insured phone replaced due to a cracked screen. I received my replacement phone and simply took the sim card out of my old one and put it into the replacement. I proceeded to use my mobile hotspot until the 4g ran out and some after that. For some unknown reason my latency has inexplicably jumped to 300-400 but here's the thing, it is only 300-400 a minute after me turning my hotspot on. After every time I turn my hotspot off then turn it back on I get the usual 50-70 ping but then a minute later it goes up to 300-400 and stays there. I would like to point out that I have gone over my 15gb limit for this month but I have gone over my limit in the past and had no issues with latency. These problems started happening as soon as I got my replacement phone which just so happened to be as soon as my 15gb 4g had run out for the month. 

Tags (1)
0 Likes
Re: Strange hotspot latency issue
vzw_customer_support
Customer Support

Hearing that your data experience changed since replacing your device is odd, mike142. Let's dig into this further. What make and model phone do you have? Has anything else changed besides the device (i.e. software version, etc.)? What data speeds are you receiving currently: https://www.speedtest.net/

 

LynnE_VZW

0 Likes