Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Wi-Fi calling doesn't work, or requests Airplane mode to be turned off
Derekkaz
Member

Hello,

Currently using the Samsung S8, and in the past the Wi-Fi calling option always worked.  Now, I cannot get it to work, and when I try to make a call in Airplane mode, it states "Turn off Airplane mode to make this call?  Cancel; Turn off".  I have tried turning the option on/off, along with the HD calling option as well.  No such luck. 

Labels (1)
Tags (1)
Re: Wi-Fi calling doesn't work, or requests Airplane mode to be turned off
vzw_customer_support
Customer Support

Derekkaz, 

 

I apologize for the issues you've been experiencing with using Wi-Fi calling. I depend on this function myself and I'll be delighted to get this feature working for you again. Let's gather some more information. Are you having any issues with using data while on Wi-Fi? Are you enabling Wi-Fi calling by following these steps http://spr.ly/6581DlnvZ

 

Juan_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Wi-Fi calling doesn't work, or requests Airplane mode to be turned off
Derekkaz
Member

Yes, I have tried following the steps, and nothing has changed.

0 Likes
Re: Wi-Fi calling doesn't work, or requests Airplane mode to be turned off
vzw_customer_support
Customer Support

Derekkaz,

 

Is your device on the latest Software Update? Have you installed any new Apps lately?

 

StephanieS_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Wi-Fi calling doesn't work, or requests Airplane mode to be turned off
Derekkaz
Member

Yes, it has all of the latest updates including the new OS update this

week. I get a message that still states "turn off airplane mode to make

this call?". I checked and Wi-Fi calling is still listed as on.

On Thu, Jun 21, 2018 at 6:26 PM, vzw_customer_support <

0 Likes
Re: Wi-Fi calling doesn't work, or requests Airplane mode to be turned off
vzw_customer_support
Customer Support

I appreciate you following along with us, Derekkaz. Let's try putting this device in Safe Mode to see if you have the Same issue, please follow these instructions to do so:

 

1 : With the device turned on, press and hold the power button until options prompt appears then release.

 

2 . Touch and hold power button off until the reboot to safe mode prompt appears.

 

3. Tap Safe Mode. 

 

CecileC_VZW

 

0 Likes
Re: Wi-Fi calling doesn't work, or requests Airplane mode to be turned off
Derekkaz
Member

It still does not work. When I try in airplane mode, it still asks to turn it off to make the call.

Re: Wi-Fi calling doesn't work, or requests Airplane mode to be turned off
vzw_customer_support
Customer Support

Thank you for keeping us updated Derekkaz. The next step we want to try it to Reset the Network Settings. Please follow the link for specific steps. http://spr.ly/6589DWP2U Device Settings

 

Georgina_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Wi-Fi calling doesn't work, or requests Airplane mode to be turned off
Derekkaz
Member

Hello, it has been reset, but I still get the same message.

0 Likes
Re: Wi-Fi calling doesn't work, or requests Airplane mode to be turned off
vzw_customer_support
Customer Support

I'm eager to get this resolved, Derekkaz. Can you confirm if WiFi Calling works normally when Airplane Mode is OFF? 

 

Vanessa_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this.

0 Likes