Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Words bubble up for emoji's Message+
phhopkins
Member

I have unchecked "Enable Smart Emojis", but my words still keep bubbling up.  This only started this morning.  I'm guessing there was an update, but I can't seem to figure out how to turn this off.  Its so frustrating bc I accidentally touch the bubbles all the time and I don't want to mess with them. I'd appreciate any help. 

0 Likes
Re: Words bubble up for emoji's Message+
vzw_customer_support
Customer Support

I rely heavily on text messaging, phhopkins, and a change such as that would be very difficult for me to say the least. We will help in every way we can. A review of an earlier thread on this topic does indeed call out the “Enable Smart Emojis” option as the solution. You have disabled that. In that same forum, another user suggested they had the same results as you. This user enabled the option, waited about a minute, and then disabled the option. For that user, this resolved the issue. Please take those steps and let us know what happens.

 

GeorgeS_VZW

0 Likes