Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
how to turn off swipe to call
marki86
Member

How do I turn off swipe to call option? I have Samsung S6 Edge+.  I am tired of accidently calling people!!!

Labels (1)
0 Likes
Re: how to turn off swipe to call
tikibar1
Sr. Leader
Sr. Leader

Open the Phone app, tap the three dots in the upper right-hand corner (it may be labeled More instead), tap Settings, turn off (via the slider) Swipe to Call or Send Messages.

0 Likes
Re: how to turn off swipe to call
marki86
Member

I have tried that.  It did not work Smiley Sad  This just started with the latest update.

0 Likes
Re: how to turn off swipe to call
paulras
Member

Same problem here. I turned the feature off but that only disables it in Contacts. It says it disables it in Messages too but it doesn't. I've pocket dialed more people in the past month than in the past 5 years with the S8.

Verizon Messages+ must be the problem  HELP!

0 Likes
Re: how to turn off swipe to call
Ann154
MVP MVP
MVP

Perhaps you need a more secure lock screen as opposed to the swipe security instead?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: how to turn off swipe to call
paulras
Member

Well it's also dialing when I'm scrolling through my text messages and accidentally swipe a little wrong. And it dials so fast that you can't stop it from ringing on the other line. It should get disabled if you disable it!

Re: how to turn off swipe to call
vzw_customer_support
Customer Support

marki86,

Accidental dialing can be a real pain, I agree. Just like tikibar1 suggested, going into the Settings menu to change that "Swipe to call or send message" option will prevent this, although you'd have to change this in both the Phone and the Messages apps separately. Just tap on the 3 dots in the upper-right corner to select Settings and it will be the top option. That will fully disable the feature for you.

RussellM_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: how to turn off swipe to call
vzw_customer_support
Customer Support

I really appreciate you trying what tikibar1 had suggested, marki86. If you have disabled the “Swipe to call or send messages” option within your phone settings but still find yourself with those pesky accidental calls, I’d like to confirm a few more details so we can find a solution that works for you. Are you in a particular screen or application when you notice the accidental call? Do you find the phone tends to call a specific contact or a recent caller? Do you have your phone connected to Bluetooth when those calls connect?

JenniferH_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: how to turn off swipe to call
marki86
Member

It happens in the Verizon message+app. I can just barely touch and it thinks I have swiped. I have turned it off in both places mentioned. This just started with last update.

0 Likes
Re: how to turn off swipe to call
vzw_customer_support
Customer Support

paulras,

We’re here to help get this all taken care of. Let’s make sure that we stop these unintentional calls. Your efforts taken so far are appreciated. Please describe the screen(s) that this happens on.  You mentioned you are using Messages +. Is that app updated?

AliciaS_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!"

0 Likes