Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
stop syncing messages to email
Bmorris2239
Member

I had to reload my outlook exchange activesync email and now my messages are appearing in my email. How do I stop that?

Labels (1)
0 Likes
Re: stop syncing messages to email
tikibar1
Sr. Leader
Sr. Leader
Re: stop syncing messages to email
vzw_customer_support
Customer Support

Bmorris2239, messages appearing in your email is an inconvenience we don't want you to have. Don't worry. We are going to make sure we get this issue resolved. tikibar1 provided great information. When you say you're receiving messages in your email are you referring to text messages? If so here's how to turn off the text message sync setting with email:
1. Select Settings.
2. Select Applications,
3. Select Email under Application Settings.
4. Select your Exchange account [removed] under Accounts in Email Settings.
5. Under Exchange ActiveSync Settings, find the Sync Message setting, and Turn it Off. Please let us know if the issue continues. 

-Jacob_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes