Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Android 4.1.x upgrade for the Galaxy Tab 7.7
stgislander
Member

Is there an Android 4.1.x upgrade for the Galaxy Tab 7.7 (Model SCH-I815)?  I seem to be max'd out at Ver 4.0.4.

Labels (1)
0 Likes
Re: Android 4.1.x upgrade for the Galaxy Tab 7.7
vzw_customer_support
Customer Support

I understand the importance of keeping up your device up to date. Tha Galaxy Tab 7.7 was last updated January 16, 2013. You can confirm you have the latest version here: http://spr.ly/6585BjSVh


AndreaS_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Android 4.1.x upgrade for the Galaxy Tab 7.7
stgislander
Member

Thanks AndreaS_VZW for the reply.  Yep... did that.  That's how I determined Ver 4.0.4 was my last update.

Do you have any idea if the updates stopped because of hardware limitations within the 7.7, or because Verizon Wireless stopped supporting the 7.7 to focus on newer/faster/better Samsung tablets?

I'm finding that many newer apps are not supported on my 7.7 because I'm not running Ver 4.1.x or higher.

0 Likes