Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
3g trouble
desalvao1
Member

I woke up this morning and the 3g icon disappeared off of my phone... it was working fine when i went to sleep last night. i haven't had any wireless or 3g problems since i got the phone a week ago, but now i cant figure out how to turn the 3g back on! i tried connecting to the wireless network via my home wireless internet service and that doesn't work either. Tried doing *228 but a message came up saying that there were problems activating it. 

 

Please help!!! everything was working perfectly fine until now, and i dont have time to contact customer service or go into a verizon store for quite a while!! 

0 Likes
1 Solution

Correct Answers
Re: 3g trouble
Not applicable

If it is a phone setting, you can modify some settings on the phone itself.  Go under settings>wireless & networks> mobile networks, and make sure that data roaming is enabled.  System select should be automatic.  If these settings are correct, press the return arrow key, and disable wifi (sometimes if wifi is enabled but not configured, it will interfere with the cellular connections).  

 

I hope you find the suggestion useful.

View solution in original post

0 Likes
Re: 3g trouble
desalvao1
Member

Also, it's not sending texts..... i dont have any outstanding payments, i dont know why my service would turn off??!??!?!

0 Likes
Re: 3g trouble
DonM
Novice

desalvao1 wrote:

Also, it's not sending texts..... i dont have any outstanding payments, i dont know why my service would turn off??!??!?!


If you can't connect via WiFi then it isn't an account issue. it's within your phone itself.

 

Turn the phone off and remove the battery wait about 5-10 minutes then replace the battery and restart the phone.

0 Likes
Re: 3g trouble
Not applicable

If it is a phone setting, you can modify some settings on the phone itself.  Go under settings>wireless & networks> mobile networks, and make sure that data roaming is enabled.  System select should be automatic.  If these settings are correct, press the return arrow key, and disable wifi (sometimes if wifi is enabled but not configured, it will interfere with the cellular connections).  

 

I hope you find the suggestion useful.

0 Likes