Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Annoying TTS
mark729
Member

Its been 3 days since I have this phone.
all of sudden, It started speak! TEXT TO SPEECH.
I don't know why...I never turn this feature on.
It speaks radomly, not all apps.
I reset the phone to factory defalut then after several hours it starts again.

I have no IDEAR how to turn this off.

 

http://youtu.be/XlU_DqgAzj4

0 Likes
Re: Annoying TTS
throbinskin
Member

I have the same problem and it just started yesterday?  Found this thread through a google search.....  The only apps that I have installed since I noticed the problem is Goggle Voice, And Popup Notified.  I have also downloaded QR Droid and Cozi!  That is pretty much it....  Last night I was playing in the settings and checked the TTS section just to see what it is but, now can't turn it off Either!

 

I hope someone finds a simple solution to this... It is annoying!!

0 Likes
Re: Annoying TTS
throbinskin
Member

I don't know if this was the problem but, I do remember being in this section within the settings last night!  I clicked "don't allow" under Install web scripts and have not had the problem since.

 

Click: "settings" > Click "Accessibility" > Scroll to bottom And click: " Install web scripts" then I clicked "Not Allow".  I can't remember if I click "Allow" last night or not.  BUT, I do know it says "not allowed" right now and is working.

 

Let me know if this helps.....  I found that many other people are having this problem too and it may be because we are all playing in the settings LOL!

 

Dan

 

 

0 Likes
Re: Annoying TTS
mark729
Member

I disable TTS in Settin-APPS-ALL-Google TTs Engine.

Now It stop speaking.

But I dont think its proper solution.

 

Oh dear...

I just enable TTS and Don't allow to Install web scripts in Accessibility Setting

then No more annoying speaking sound.

 

So Theres 2 solution for this.

Disable Goole TTS Engins in APPS

Don't Allow Install web scripts in Accessiblility(Default)

 

Thanks.

0 Likes