Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Annoying key click when typing in address or text
NuDroidUsrr
Sr. Member

  I updated to Froyo, and now there is an annoying click sound that when I am typing an text message, or putting an address in the browser. It is different than the click when I am selecting an app, and I cannot find where to turn it off. I have looked in the Keyboard settings and the sound settings..

0 Likes
1 Solution

Correct Answers
Re: Annoying key click when typing in address or text
DonM
Novice

Go to Settings/Language & Keyboard/then either Swipe or Android keyboard (depending on which you use)/ then uncheck Audio Feedback under Swipe or Sound on Keypress under Android keyboard.

View solution in original post

Re: Annoying key click when typing in address or text
Tidbits
Sr. Leader

It's under sounds.  It should be near the bottom...  I believe it's called Keyboard clicks or something like that.

0 Likes
Re: Annoying key click when typing in address or text
Indianchief
Novice

Go to..........Menu, Settings, Sound Settings, Audible Selection, take out the checkmark.........Hope that helps.  Have a nice day.

0 Likes
Re: Annoying key click when typing in address or text
ibrcelica
Member

i have the same problem and i havent found a way to fix it. if you turn off the "audible selection" it turns off all the sounds whenever you click on anything. the problems only occurs when you type something. other than that everything else is fine. it kinda annoying because its such a loud sound and you cant turn it down no matter how much you mess with all the sound settings. its either have sound or no sound when typing.

 

btw there no keyboard clicks setting either for the fascinate

0 Likes
Re: Annoying key click when typing in address or text
DonM
Novice

Go to Settings/Language & Keyboard/then either Swipe or Android keyboard (depending on which you use)/ then uncheck Audio Feedback under Swipe or Sound on Keypress under Android keyboard.

Re: Annoying key click when typing in address or text
KellyW_VZW
Sr. Member

Hello,

 

Thank you Community Members for posting very helpful troubleshooting tips. It is very much appreciated.

 

Did the information provided resolve the problem for you?

 

A very useful tool for your device is the Samsung Fascinate Simulator, which can be viewed at the link below:

 

Samsung Fascinate Simulator

 

Thank you.

 

 

KellyW@VZWSupport

 

 

0 Likes