Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Anybody tried playing music from the car or home dock after installing 2.2?
NuDroidUsrr
Sr. Member

 I installed 2.2, and tried using my car dock, and it does not work. I removed the audio cable from the dock and plugged it directly to the phone and it works fine, but when I plug it back into the dock, and plug the phone back into the dock, it does not play. I tried a chat with Samsung Tech Support, and got as far as telling him what my problem was, only to have him tell me:

 

"Melvin: Unfortunately as we are in chat support not expertise on issues regarding  phone car dock as we assist the technical issues, However  I suggest you contact our Samsung Voice support where you can speak to our representative for the details."

 

 I told him, "I thought I was chatting with Tech Support, and this is a technical issue, isn't it?"

 

 Is there anyone out there having issue with their docks, or are they working?

0 Likes
Re: Anybody tried playing music from the car or home dock after installing 2.2?
joemn
Member

It works,  for every audio app I own including I heart radio, Pandora, tune in radio, and built in music player with downloaded mp3's.  Not sure how I got there but a setting on USB debugging needed to be set to off.  Not intuitive, but it works on two fascinates in my family,  Its an easy thing to change, not rooting, just one setting, however I forgot how to get there.  Some savvy tech guy about the age of my grandson will tell you how to get there.

 

Good Listening.

0 Likes
Re: Anybody tried playing music from the car or home dock after installing 2.2?
joemn
Member

...and set usb mode to "mass storage"

0 Likes
Re: Anybody tried playing music from the car or home dock after installing 2.2?
joemn
Member

First thing I would do is to make sure that the phone is still set to mass storage:  

 

Go to Menu > Settings > USB Settings > USB Mode > Mass Storage > Home.

Do this even if it is already set to mass storage. (Uncheck/Recheck)

 

Select Menu > Applications > Development and uncheck these options: USB debugging, Allow mock location.  (I think for MACs USB Debugging is checked)

 

above is one guys answer, I find my phones still have allow mock locations checked and they do what I want, so, you need to see which is best for you.

 

Then help some guy who needs a hand.

0 Likes