Bluetooth version needed for Audio Streaming to new Hearing Aids
VincentG
Enthusiast - Level 1

Just wanting to confirm what version Bluetooth comes with the S21.  It has to be 5.0 for the streaming to work with the new aids.

Labels (1)
0 Likes
Reply
1 Solution
GreenBeret
Enthusiast - Level 3

What he is saying is that his hearing aids have to have a certain version of Bluetooth to enable them to receive streaming while you are wearing them.  S-21 Ultra 5G has Version 5.2 so they will work just fine for him.   Me too since I am also a Bluetooth enabled hearing aid wearer. 

View solution in original post

4 Replies
vzw_customer_support
Customer Service Rep

VincentG I'm sorry but I'm not sure what you are asking. -Dolores

0 Likes
Reply
GreenBeret
Enthusiast - Level 3

What he is saying is that his hearing aids have to have a certain version of Bluetooth to enable them to receive streaming while you are wearing them.  S-21 Ultra 5G has Version 5.2 so they will work just fine for him.   Me too since I am also a Bluetooth enabled hearing aid wearer. 

Doggo
Contributor - Level 3
0 Likes
Reply
VincentG
Enthusiast - Level 1

Thx, it is 5.0  I had previously looked at that doc, but failed to see it in there. 🙄

0 Likes
Reply