Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Changing screen timeout with 2.2
smovshin
Member

I recently updated to Froyo 2.2, but I cannot sent my phone screen to not time out while charging.  I liked that feature.  Is it possible to set the phone to not time out while charging with 2.2?

0 Likes
1 Solution

Correct Answers
Re: Changing screen timeout with 2.2
vanessas_vzw
Verizon Employee

Hi. 

 

I have personally tried these steps and they have worked successfully on the Samsung Fascinate with the Froyo update.  When you do the steps, the backlight will not time out when being charged. 

 

 

View solution in original post

0 Likes
Re: Changing screen timeout with 2.2
SFObrien
Novice
Try this: Settings>Applications>Development then select Stay Awake.
0 Likes
Re: Changing screen timeout with 2.2
smovshin
Member

It no longer gives me that option under Development

0 Likes
Re: Changing screen timeout with 2.2
nickjr
Novice

smovshin wrote:

It no longer gives me that option under Development


Mine neither! are you running super clean froyo?
0 Likes
Re: Changing screen timeout with 2.2
SFObrien
Novice

nickjr wrote:

smovshin wrote:

It no longer gives me that option under Development


Mine neither! are you running super clean froyo?

Yes.

0 Likes
Re: Changing screen timeout with 2.2
Bill7319
Member
0 Likes
Re: Changing screen timeout with 2.2
SFObrien
Novice

Looks like from what I have been reading that Froyo ED01 doesn't include the stay awake feature.  Since my base is still EB01 (tricked out) my device still has it for now.

0 Likes
Re: Changing screen timeout with 2.2
NuDroidUsrr
Sr. Member

 


SFObrien wrote:

Looks like from what I have been reading that Froyo ED01 doesn't include the stay awake feature.  Since my base is still EB01 (tricked out) my device still has it for now.


  It is my understanding that Samsung took that option out because of screen burn in.

 

0 Likes
Re: Changing screen timeout with 2.2
EdW_VZW
Verizon Employee

Thank you for the inquiry. Adding to what was stated, the 2.2 update should not have affected the function of the Stay awake feature. The Stay awake is enabled, the screen will not go to sleep (lock) while connected to a PC via USB cable. This can be useful when using some applications, such as 3G Mobile Hotspot, because the  phone will disconnect a Wi-Fi or data connection when the screen locks. This setting is used for development purposes but should still work.

1. From the Home screen, touch Menu ➔ Settings ➔
Applications ➔ Development.
2. Touch Stay awake to enable or disable the setting. When
enabled, a check mark appears in the check box.

 

Please use these steps to access and try the function. 

 

1. From the Home screen, touch Menu, Settings, Applications, Development.

2. Touch Stay awake to enable or disable the setting. When enabled, a check mark appears in the check box.

 

The user Manuel on page 127 refers to this information. I am providing a link to where you can access your Manuel as a reference. When accessing the website, simply put your device.  The link is: http://support.vzw.com/clc/devices/index.html  

 

 

0 Likes
Re: Changing screen timeout with 2.2
NuDroidUsrr
Sr. Member

 


EdW_VZW wrote:

Thank you for the inquiry. Adding to what was stated, the 2.2 update should not have affected the function of the Stay awake feature. The Stay awake is enabled, the screen will not go to sleep (lock) while connected to a PC via USB cable. This can be useful when using some applications, such as 3G Mobile Hotspot, because the  phone will disconnect a Wi-Fi or data connection when the screen locks. This setting is used for development purposes but should still work.

1. From the Home screen, touch Menu ➔ Settings ➔
Applications ➔ Development.
2. Touch Stay awake to enable or disable the setting. When
enabled, a check mark appears in the check box.

 

Please use these steps to access and try the function. 

 

1. From the Home screen, touch Menu, Settings, Applications, Development.

2. Touch Stay awake to enable or disable the setting. When enabled, a check mark appears in the check box.

 

The user Manuel on page 127 refers to this information. I am providing a link to where you can access your Manuel as a reference. When accessing the website, simply put your device.  The link is: http://support.vzw.com/clc/devices/index.html  

 

 


  I am running 2.2 on my Fascinate, and when I go to HOME | MENU | SETTINGS | DEVELOPMENT the only things I have there are USB Debugging and Allow mock locations.

 

0 Likes