Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Clock Messed Up After Friday's Update
Clarissa
Member

Help!  Since Friday's update, every time I go to the standard default clock app to set my alarm, it sets it for the current day of the week.  So last night, when I tried to set my alarm for Monday morning, it set it for next Sunday.  The only way to fix this is to choose a daily alarm for all weekdays under the repeat function, which is not what I need

 

Can anyone tell me WHY my clock will no longer set automatically for the next occurrence of the alarm time?  If I set an alarm now for 6:00 AM, I want it set for 6:00 AM tomorrow, not in a week!

 

Thank you!

0 Likes
1 Solution

Correct Answers
Re: Clock Messed Up After Friday's Update
KinquanaH_VZW
Verizon Employee

I was unable to locate your issue as a know problem with the Fascinate I recommend performing a battery pull for 1-2 minutes to software reset the phone. Here is a link to one our forum post with a similar issue as the one your experiencing.

 

http://community.vzw.com/t5/Samsung-Fascinate/can-t-set-alarm-date-auto-sets-for-a-week-ahead-please...

 

 

For your convenience, I have listed the steps to set Calendar/Alarm event:

 

 

  1. From the home screen, select Applications.
  2. Select Calendar.
  3. Select Menu.

  4. Select Create.

  5. Enter an event title in the Event field.

  6. If an all day event, enable All day then skip to step 15.
    Note Enabled when a green check mark is present.

  7. Select the From date field.

  8. Set a date then select Set.

  9. Select the From time field.

  10. Set a time then select Set.

  11. Select the To date field.

  12. Set a date then select Set.

  13. Select the To time field.

  14. Set a time then select Set.

  15. Select Calendar

  16. Select the preferred calendar then select OK.

  17. Enter an event location in the Location field.
    Note To search the location and attach a map, select the map icon.

  18. To add Participants:
    NoteSpecific calendar must be selected.
    • From the Participants field, enter a name.
      Note As the name is entered, a matching contact may appear and can be selected at any time.
      Note Repeat this step as necessary to add additional recipients.
      Note Alternately, select the contacts icon, select contact(s) then select Submit.

  19. To set a reminder, select Alarm.

  20. Select the preferred setting:
    • None
    • On time
    • 5 mins before
    • 15 mins before
    • 1 hour before
    • 1 day before
    • 2 days before
    • 1 week before
    • Customize
  21. If applicable, select Repeat.

  22. Select the preferred option.
    • One-time event
    • Daily
    • Weekly (every Sunday
    • Monthly (every third Sun)
    • Monthly (on day 19)
    • Yearly (on September 19)
  23. Enter an event description in the Description field then select Save.

 

 

 

 

 

View solution in original post

0 Likes
Re: Clock Messed Up After Friday's Update
Jax_Omen
Sr. Member
IMO, just get Alarm Clock Plus from the market, it's so ridiculously better than the stock alarm clock, and it has comprehensive alarm controls.
0 Likes
Re: Clock Messed Up After Friday's Update
KinquanaH_VZW
Verizon Employee

I was unable to locate your issue as a know problem with the Fascinate I recommend performing a battery pull for 1-2 minutes to software reset the phone. Here is a link to one our forum post with a similar issue as the one your experiencing.

 

http://community.vzw.com/t5/Samsung-Fascinate/can-t-set-alarm-date-auto-sets-for-a-week-ahead-please...

 

 

For your convenience, I have listed the steps to set Calendar/Alarm event:

 

 

  1. From the home screen, select Applications.
  2. Select Calendar.
  3. Select Menu.

  4. Select Create.

  5. Enter an event title in the Event field.

  6. If an all day event, enable All day then skip to step 15.
    Note Enabled when a green check mark is present.

  7. Select the From date field.

  8. Set a date then select Set.

  9. Select the From time field.

  10. Set a time then select Set.

  11. Select the To date field.

  12. Set a date then select Set.

  13. Select the To time field.

  14. Set a time then select Set.

  15. Select Calendar

  16. Select the preferred calendar then select OK.

  17. Enter an event location in the Location field.
    Note To search the location and attach a map, select the map icon.

  18. To add Participants:
    NoteSpecific calendar must be selected.
    • From the Participants field, enter a name.
      Note As the name is entered, a matching contact may appear and can be selected at any time.
      Note Repeat this step as necessary to add additional recipients.
      Note Alternately, select the contacts icon, select contact(s) then select Submit.

  19. To set a reminder, select Alarm.

  20. Select the preferred setting:
    • None
    • On time
    • 5 mins before
    • 15 mins before
    • 1 hour before
    • 1 day before
    • 2 days before
    • 1 week before
    • Customize
  21. If applicable, select Repeat.

  22. Select the preferred option.
    • One-time event
    • Daily
    • Weekly (every Sunday
    • Monthly (every third Sun)
    • Monthly (on day 19)
    • Yearly (on September 19)
  23. Enter an event description in the Description field then select Save.

 

 

 

 

 

View solution in original post

0 Likes
Re: Clock Messed Up After Friday's Update
Indianchief
Novice

KinquanaH_VZW...........I thought the thread was about the Clock, not the calendar.  Or is the calendar a work around since the clock is screwed up since the update?  There has been concerns about the clock in other threads.  Funny Verizon always says, never heard that problem before.

0 Likes
Re: Clock Messed Up After Friday's Update
grgirl
Member

I, too, have been experiencing the same problem with my Samsung Fascinate clock application.  I have noticed this problem for at least a month or more.   Example:  It's 10:00 p.m. on a Wednesday evening, and I try to set the alarm to respond at 6:00 a.m. on the next morning (Thursday), it will show the day as still Wednesday a.m., rather than Thursday a.m. - it sets up for Wednesday, one week in advance!  It does not advance to the next morning for set up purposes like it has done previously.   I used to really enjoy this clock application (it came as a standard app already on the phone).  Any advice on how to correct the problem? Thanks!

0 Likes