Connectivity issues
Gtop6
Newbie

Since updating my s6 edge+ to marshmallow is loses wifi connection after 1-2 minutes. I've tried reseting the phone but it didn't work. Tried reseting the WiFi and forgetting the network settings...no help

Labels (2)
0 Likes
5 Replies
vzw_customer_support
Customer Service Rep

Gtop6,


Updates are meant to help improve your devices performance so we definitely want to figure out what might be going on and get it working the way it should. Has this been going on with every WiFi connection or a few specific? And to be sure, what exact steps were taken to reset the device?


AdamG_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Gtop6
Newbie

This happens with every wifi connection. I followed through and called

customer support also. Apparently this is a known issue with the

marshmallow update.

On Fri, Apr 15, 2016, 9:25 PM Verizon Wireless Customer Support <

0 Likes
hworkman
Enthusiast - Level 3

Do you have power saver mode on? If so, turn it off and see how it does. I was having the same exact issues. I googled and googled and tried all that was suggested. I had commented on a post on here earlier last week and someone came in and said there seemed to be a bug with the power saver. I have turned mine off since then and have not had an issue.

0 Likes
Gtop6
Newbie

Thanks for getting back to me! That seems to have fixed it. I wonder if

that will fix the losing GPS signal too?

0 Likes
hworkman
Enthusiast - Level 3

As far as GPS, I'm not sure. I don't really use mine, so I'm a dead end on that one, sorry! Smiley Sad

0 Likes