Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
Daylight Saving Time Glitch?
bjamerican
Newbie

I woke up this morning to find that my Galaxy Nexus had automatically reset to Daylight Saving Time overnight.  This is a problem because we do NOT observe Daylight Saving Time in Hawaii, and my phone's clock is now an hour fast.  My phone was configured in the settings menu to "Use Network-Provided Time" and "Use Network-Provided Time Zone".

The time zone indicated on the phone is GMT -900.  The correct time zone should be GMT -1000.

Does anybody know if Verizon mistakenly put its Hawaii network on DST last night, or is there a software glitch on the handset itself?

0 Likes
Re: Daylight Saving Time Glitch?
Tidbits
Legend

I am in Hawaii and my time didn't change at all

0 Likes
Re: Daylight Saving Time Glitch?
bjamerican
Newbie

Thanks for the quick response. Are you using the Galaxy Nexus? Set to "use network-provided time zone"?  What version of Android are you currently running?

0 Likes
Re: Daylight Saving Time Glitch?
Tidbits
Legend

A Galaxy Nexus 4.0.2

0 Likes
Re: Daylight Saving Time Glitch?
Tidbits
Legend

Whatever the stock setting is.  Usually it's those settings

0 Likes
Re: Daylight Saving Time Glitch?
TominqueBo_VZW
Verizon Employee

Hello bjamerican,

I definitely understand how important it is to have the correct time on your device.  Have you attempted to edit the date and time settings to reflect your correct time?  If not, follow the visuals here to do so.  Please let me know if this was successful for you or if you need additional assistance.  Thank you. 

TominqueBo

VZW Support

Follow us on Twitter at @VZWSupport

Re: Daylight Saving Time Glitch?
greno
Enthusiast - Level 3

I had the same problem when I was in Phoenix the other day.  They do not observe DST.  So in the morning my alarm went off 1 hour early because my phone time was 1 hour off.  It was moved 1 hour ahead.  About an hour or so later the phone/network corrected itself and displayed the proper time (no DST).

I don't know whether this is a network issue or a phone issue and I am on 4.0.2.

.

0 Likes
Re: Daylight Saving Time Glitch?
HDeluxeChic
Enthusiast - Level 1

I live in NY and my Galaxy S3 desk clock had the same issue. The actual device time shows correct. I rebooted a couple of times and cleared my clock casche with no help. I did go into the clock section and choose desk clock and it finally corrected. Thank-you for your help!

0 Likes
Re: Daylight Saving Time Glitch?
waiko
Newbie

I am in HI and got woken up 1 hour earlier by my HTC Droid Intensity also!  Set it to 630HST last night, and all the clocks in my house said 530 HST.. I tried calling VW - but they are not open until 0600 HST!... I will be calling them soon... I haven't reset my phone yet.   With my other non-smart phones, I never had this problem before.   I am using the network provided time setting. 

Update - OK - I finally found under Settings --> Date/Time --> Network provided time zone.  I unchecked this and selected HI.  It has reset itself to correct 0608 HST.   I just hope that when I travel to a different time zone it will change... hm... I am guessing not and that I will have to change it manually.

Thank you for the original post to know that I was not crazy this morning!

0 Likes
Re: Daylight Saving Time Glitch?
Ann154
Super User
Super User

waiko wrote:

I am in HI and got woken up 1 hour earlier by my HTC Droid Intensity Don't you mean DROID Incredible? also!  Set it to 630HST last night, and all the clocks in my house said 530 HST.. I tried calling VW - but they are not open until 0600 HST!... I will be calling them soon... I haven't reset my phone yet.   With my other non-smart phones, I never had this problem before.   I am using the network provided time setting. 

Update - OK - I finally found under Settings --> Date/Time --> Network provided time zone.  I unchecked this and selected HI.  It has reset itself to correct 0608 HST.   I just hope that when I travel to a different time zone it will change... hm... I am guessing not and that I will have to change it manually.

Thank you for the original post to know that I was not crazy this morning!

The network provided time should be selected.  Try dialing *228, option 1 to reprogram the phone to the Verizon Wireless network?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes