Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
E-mail stops working after three days. It's comcast.net e-mail I am using n Fascinate phone
rkollars
Newbie

I have one week left on my 30 trial period and am frustrated.   Returned the first Fascinate as many things didn't work and they finally determined faulty phone.  Now, I have one more continuing problem on my new Fascinate that also happened on my first one.   I set up my Comcast.net e-mail account as my primary e-mail account.  Seems to work for three days and then won't send or receive.  Same thing happened on first phone.  I remove the account and turn off the phone.  Then turn on phone and add my comcast.net account again and sure enough.  Works for 2-3 days and stops sending or receiving. 

 

First Fascinate my Gmail stopped sending and receiving also, but so far, this Fascinate seems to keep Gmail working even though Comcast.net stops.  I now forward all my comcast. net to Gmail to be sure I stay in touch with e-mail all the time, but I really don't want to do this as it is a pain to follow threads of replies.  I do not want to change my Comcast.net account as it is tied to far too many things.   My friends say to return the phone as it should work.  Believe it or not, I'm growing to like the phone, but this seems to be the one major feature that still causes me distress.  

 

Is it the phone or Comcast.net versus Verizon servers?   Depending on who I talk to, they blame the other.  If this is the case, it doesn't seem to matter what verizon phone i would use if I plan on keeping Comcast.

Tags (1)
0 Likes
Re: E-mail stops working after three days. It's comcast.net e-mail I am using n Fascinate phone
jcj2
Newbie

My phone synced Comcast mail fine on 05, but got very balky on DL09.  It would go out to the Comcast server and just stall at that point.  

 

I went into the account settings in the Mail app and just reapplied every setting for the account without changing anything. Since then it has been OK.  My guess is that DL09 modified a settings table somewhere without updating it, and this just punches the right values back into a prefs file somewhere.  Good luck.  It worked for me, YMMV.

0 Likes
Re: E-mail stops working after three days. It's comcast.net e-mail I am using n Fascinate phone
NavyEagle
Newbie

Drop the Facinate for the some other phone. Droid X is my choice at this time since the IPhone is not available.

 

Nothing but problems for me and lots of others and who knows when the 2.2 will come threw.

 

Good luck.

0 Likes
Re: E-mail stops working after three days. It's comcast.net e-mail I am using n Fascinate phone
Android10
Contributor

Email & Web for Smartphone supports the following email providers:

  • Yahoo! (free, basic and premium email accounts)
  • Windows Live
  • AOL
  • AIM
  • Verizon.net
  • Other POP3/IMAP accounts (Google Gmail, Comcast, Earthlink, etc.) 
Try changing the email settings on the device. 

PERSONAL EMAIL SETUP

From the home screen, tap Applications to open the Applications list, then tap Email. (If you have existing accounts
select Menu, Add Account or Menu, Accounts List, Menu Add Account).

2: Enter your Email address and Password. Then tap Next. Most accounts configure automatically. If prompted for the type of
account, go to Step 5.

3: If your account has configured successfully, you will see a confirmation screen. Simply add a name for this account,
and the name you want displayed on outgoing messages and then tap Done.

4: You will be taken to your email inbox and your messages will start appearing. Tap Menu (icon), and then Account Settings.
Adjust your Email Schedule and any notification settings. A frequency of 15 minutes is recommended.
 
5: Select the type of Email account (i.e. POP or IMAP).
 
6: Enter the Incoming Server Settings and choose whether to delete email from the server then Tap Next.

7: Enter the Outgoing Server Settings, your username and password and tap Next.
 
Then set the options for the frequency of checking your email, press Next and go to Step 3.

To confirm a successful setup, please send a test email to email@vzw.com. The 10-digit number of your phone must be
included in the email subject line and you will receive a confirmation email.
0 Likes
Mine TOO Re: E-mail stops working after three days. Secure.Server.Net mail Fascinate phone
nocents49
Newbie

I have similar problem - usung secure.server.net  works fine for a while then without notice it stops sending and holds everything in "outbox".  Tried to push "send outgoing messages" button  without success.  Frustrating.

0 Likes
Re: Mine TOO Re: E-mail stops working after three days. Secure.Server.Net mail Fascinate phone
Android10
Contributor

Verify your email settings to ensure you have the correct set up.  



Try using these settings for the email account.  


Incoming = pop.secureserver.net port 110 security type none/ require sign-in
Outgoing = smtpout.secureserver.net port 3535 security type none/ require sign-in

0 Likes
Re: Mine TOO Re: E-mail stops working after three days. Secure.Server.Net mail Fascinate phone
scanrman
Newbie

 


Android10 wrote:

Verify your email settings to ensure you have the correct set up.  



Try using these settings for the email account.  


Incoming = pop.secureserver.net port 110 security type none/ require sign-in
Outgoing = smtpout.secureserver.net port 3535 security type none/ require sign-in


I have found this method of "restarting" the email to work consistently:
1. Launch the e-mail program
2. While the program is "searching" or trying to receive/send messages touch the Home button (not the Back button)
3. Start Task Manager and end the email program through it
4. Launch the e-mail program again. In my case virtually every time I try this I consistently can send/receive emails again however this does not fix the automatic checking of emails every XX mins.
5. In order to re-establish the autosyncing of emails I simply have to restart the phone.
I was in my local verizon store yesterday trying to see if someone there could fix the USB problem. They acted surprised that I was having a problem (apparently they don't read their own forums). When I told them I did everything suggested in the forums the salesperson chose to email his Tech Support guy about it. I am waiting for his reply. While there I mentioned the email problems and was told point blank that "All android phones do not sync consistently to email servers other than GMail". He went on to suggest that I have all my POP3 emails forwarded to GMail. I told him that that was unacceptable and if the manufacturer or verizon included an app on their phone to configure and use an alternate email source other than Gmail then they should make sure it's functioning, especially for some of the more common email servers (roadrunner, comcast, etc..). Oh and I mentioned the double capitalization of letters in outgoing text's and emails... they said they've never heard or seen that before.
As far as 2.2 goes... they pretty much shrugged it off saying Fascinates will probably never get it

 

0 Likes
Re: Mine TOO Re: E-mail stops working after three days. Secure.Server.Net mail Fascinate phone
Jazi
Newbie

I just got my Fascinate on Tuesday.  I absolutely love it.  I have some issues with the email sending and receiving as it should.  I did exactly as you wrote about checking the email settings.  And Time Warner (my cable company) gave me the exact settings you posted.  However, I was just sitting here wondering why all of a sudden the emails just won't come in.  I read your post about touching the "home" button and NOT the "back/return" button, which I was doing.  I did step by step what you posted below and BAM!  they just started flooding in.  How strange!  But I'm glad I read this post!  :smileyvery-happy:  Thank you so much!!!!

 

Hopefully this little trick will work EVERY time.  This phone is awesome!!!  I was holding out for the iPhone....but I think the phone has a lot of hype built up on it.  And they way phones drop in value and a new one coming out every 3 months, I refuse to pay full price for ANY phone. 

 

I've been reading the post for months now while deciding which phone I was going to go with, the Fascinate or wait for the iPhone.  But the Samsung Fascinate won out.  I hope it continues to WOW me.  I'm coming from the BlackBerry Tour and in comparison, the browser is lightening fast!  lol   I was so scared to leave the BB world......and now I'm wondering what was my problem.   lol   Any way, I can go on and on....but I just wanted to thank Scanrman (I think that's the name of the poster).  Thank you!!!!  :smileywink:


scanrman wrote:

 


Android10 wrote:

Verify your email settings to ensure you have the correct set up.  



Try using these settings for the email account.  


Incoming = pop.secureserver.net port 110 security type none/ require sign-in
Outgoing = smtpout.secureserver.net port 3535 security type none/ require sign-in


I have found this method of "restarting" the email to work consistently:
1. Launch the e-mail program
2. While the program is "searching" or trying to receive/send messages touch the Home button (not the Back button)
3. Start Task Manager and end the email program through it
4. Launch the e-mail program again. In my case virtually every time I try this I consistently can send/receive emails again however this does not fix the automatic checking of emails every XX mins.
5. In order to re-establish the autosyncing of emails I simply have to restart the phone.
I was in my local verizon store yesterday trying to see if someone there could fix the USB problem. They acted surprised that I was having a problem (apparently they don't read their own forums). When I told them I did everything suggested in the forums the salesperson chose to email his Tech Support guy about it. I am waiting for his reply. While there I mentioned the email problems and was told point blank that "All android phones do not sync consistently to email servers other than GMail". He went on to suggest that I have all my POP3 emails forwarded to GMail. I told him that that was unacceptable and if the manufacturer or verizon included an app on their phone to configure and use an alternate email source other than Gmail then they should make sure it's functioning, especially for some of the more common email servers (roadrunner, comcast, etc..). Oh and I mentioned the double capitalization of letters in outgoing text's and emails... they said they've never heard or seen that before.
As far as 2.2 goes... they pretty much shrugged it off saying Fascinates will probably never get it

 


 

0 Likes