Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Email help!
thegilasmommy
Member

Is there any way to delete emails from the Fascinate handheld and not on the email server? I would prefer to delete the emails from my Hotmail account from my computer. But when I delete them from my Fascinate they go into my "deleted" folder in Hotmail.

 

Not a huge deal because they aren't permanently deleted, but I tend to reply/take care of emails from my computer, so if they aren't in my inbox I tend to forget!

 

I've tried every setting I can find on my Fascinate and I'm stumped. Anyone know if this can be fixed?

 

Thanks!

0 Likes
Re: Email help!
Scott13M
Member

My suggestion would be to set up a secondary email and have your primary set to fwd a copy (do not set up the secondary on your phone) to the secondary. This will serve the purpose of having a main storage email for everything, then you will be able to delete them from the primary as you delete them from your phone, but a backup copy will be preserved in your secondary acct.

0 Likes
Re: Email help!
kytoga
Member

open your e-mail:

 

go to "Account Settings"

go to "Incoming server settings"

under "Delete email from server" use the drop down box and select "Never"

0 Likes
Re: Email help!
thegilasmommy
Member

Ok so I did this:

 

open your e-mail:

 

go to "Account Settings"

go to "Incoming server settings"

under "Delete email from server" use the drop down box and select "Never"

 

However I do not have this option:  "Delete email from server" use the drop down box and select "Never"

 

All I have is "use secure connection (SSL) (selected)

and "Accept all SSL certificates (not selected)

 

Then the "next" button, which when I hit "Next" it just takes me back to account settings.

 

So anyone know why I don't have the "Delete email from server" option???

0 Likes
Re: Email help!
kytoga
Member

I know this may be a silly question, but did you scroll down the page on the "Incoming server settings"? When you open it, the virutal keyboard is covering it up. Let me know what happens...

0 Likes