Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Froyo and/or gingerbread
M91-30
Novice
First off, to all the people who come on this forum to complain about not having the latest and greatest OS, GET OVER YOURSELVES! Come on, people, it's not like the version of your OS determines the size of your manhood, and it's not like they even do that much to change how the fascinate works. The fascinate already has voice dialing from nuance, and is faster than any other phone our there. If you really want to complain, get a phone that's still suck on 1.6 with motoblur, and good luck having nearly as much fun as the fascinate can give. As far as being late delivering a promised update, omnia 2s were promised 6.5.3, but only the fathom ever got it. Everyone complains about "bloatware", but nobody seems to realize NONE OF THAT CRAP IS ACTUALLY ON THE PHONE, and the only one that is, bing, is easily circumventable.
0 Likes
Re: Froyo and/or gingerbread
ARossetter
Novice

What, precisely, was the point to creating this thread?

 

As annoying as I think the "WHERE'S 2.2????!!?" threads are, this thread does the exact same thing, just with a different subject. People have a right to complain about those things, just as you have a right to not read them. This *is* a public forum, after all. 

 

So now I get to do something completely unprecedented.. I get to save a hijacked thread from the OP themselves! The non-US version of the Samsung Vibrant is having its Froyo update being given out via Kies. This likely means that the T-Mobile version is right behind. Also on this link, Samsung informs us that "If you are an owner of a Samsung GalaxyS Captivate (SGH-i896) or Samsung GalaxyS Fascinate 3G+ (SGH-T959), the upgrade software for these phones is currently being tested and we are working on a release for later in December 2010."

 

Here is the link for your own viewing:

 

Samsung Froyo Upgrade page

 

Yay! The thread is now relevant! Though please don't take the Dec 2010 at face value; American cellular companies don't trust Samsung to deliver updates. so this will need to go to Verizon for testing and bloating (yes, OP, those are just "links" and aren't installed applications, but they sure are annoying to have to weed through to find the apps you want sometimes) before OTA'ed to us. Think early 2011. But either way, any news is good news for those of you with car and home docks with those 3.5mm headphone ports that only will work with Froyo (which, OP, is just one reason people are impatient for this update).

 

 

- Andy

0 Likes
Re: Froyo and/or gingerbread
pauldangerkile

There was stuff that I would call bloatware, but I deleted it, because I could Smiley Happy

 

There are two reasons for wanting this upgrade:

 

1) The newest Google apps require 2.2-and-up. We don't see those in the Market, because they get filtered-out, but we read about them. I want all of the latest versions of the Google services clients starting with gmail, which is 2.2-and-up only in it's latest iteration.

 

2) The JIT compiler will make the phone faster. I could live without this, though.

 

Thank you,

Paul

 

[Edited to comply with Terms of Service]

0 Likes
Re: Froyo and/or gingerbread
pauldangerkile

ARossetter,

 

I just read your link. Smiley Sad that's not for us. We have the Samsung GalaxyS Fascinate (I500), that's the Samsung GalaxyS Fascinate 3G+ (SGH-T959). Europeans use kies instead of OTA, so that's probably a Euro Fascinate.

 

You know, I am tempted to put that on, even if it's not ours, and cross my fingers!

 

Thank you for checking. Smiley Happy

 

Paul

[Edited to comply with Terms of Service]

0 Likes
Re: Froyo and/or gingerbread
pauldangerkile

Yeah, it shows the I9000 as the example below, that's a European phone. Smiley Sad

0 Likes
Re: Froyo and/or gingerbread
pauldangerkile

The I9000 folks already have 2.2.

0 Likes