Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
GNEX doesn't charge in my car
Philip68
Member

I have recently started having issues with my GNEX charging in the car.  I purchased the phone in January 2012 and have had no issues other than battery life which I purchased the factory Samsung 2100 series battery to help with.  About one month ago the phone stopped charging in any of my vehicle charging ports when using the Samsung charger.  I noticed that if I wiggled the cord at the micro USB port connection I would occasionally get confirmation of the lightening bolt that the phone was charging.  I thought that it was the USB cord so I replaced it with a new one that I has purchased from ZAGG as well as a new ZAGG charger.  No dice, so I returned the charger but kept the cord.  I then tried my original Samsung plug with the ZAGG cord, again it wouldn't charge.  I then tried my Samsung cord with a new SCOCSHE charging plug, finally it worked, or so I thought, it showed charging for about 2 minutes and then actually quit charging.  I took it to my local cellular repair shop and they said it was a broken MICRO USB port so I paid them $65 to repair it.  I plugged it back into my car and immediately it showed it was charging, only to last about 2 minutes again and quit charging.  I have gone thru all my apps and uninstalled anything that I installed in the last 2 months and there has been no change.  I have also plugged it into my wife's car and it does the same thing. I have not done a factory reset on the phone because I don't want to lose everything I have on it.  There is no water damage to the phone at all.  I have insurance thru Verizon/Assurion what are my options?  I have to have a working charged phone for my work.

Thanks

Philip

0 Likes
Re: GNEX doesn't charge in my car
vzw_customer_support
Customer Support

Thanks for sharing so many details about this problem and what you've done to attempt to remedy the situation Philip68. It looks like you've done quite a bit to determine this isn't an issue with the charger itself or your car. Do you know how long this has been going on? I'm not showing a recent software update. Do you notice if this started after a previous update? I saw from the other thread you replied on that some people said the phone charges while off. Do you notice the same thing? If you go to Settings, Battery and then plug in the phone? What does it show as the status?

MarquiaF_VZW
Follow us on Twitter @VZWSupport

0 Likes