GS10: Cannot make outgoing calls
rbw-1
Enthusiast - Level 2

Starting this morning, I cannot make any outgoing mobile data calls on my Galaxy S10.  Wi-fi calls work fine.  The phone shows decent cell service at both locations this morning.

When I dial a number (with wi-fi off), the phone dials, and "Calling" appears over "Verizon" on the screen.  The number shows, and is converted to the SMART name for it.  There is no further action on the call.

I've (1) erased the phone's cache, (2) re-booted it, (3) switched dialers (Google, Samsung), (4) cycled airplane mode, (5) reseated the SIM card, (6) cleared the app caches. and (7) changed the mobile data mode from General to LTE/CDMA and LTE/GSM and back.  None of these steps have eliminated the problem.

All help appreciated.

 

Tagged as GS9 because there wasn't a GS10 tag available.

Labels (1)
Tags (2)
0 Likes
1 Solution

Correct answers
Re: GS10: Cannot make outgoing calls: SOLVED
rbw-1
Enthusiast - Level 2

From the phone's Settings menu:

General Management -> Reset ->Reset network settings

solved the problem.  It came at the cost of losing all Bluetooth pairing history, having to re-pair with all bluetooth devices, and having to reenter all wi-fi passwords for networks.

View solution in original post

0 Likes
Re: GS10: Cannot make outgoing calls: SOLVED
rbw-1
Enthusiast - Level 2

From the phone's Settings menu:

General Management -> Reset ->Reset network settings

solved the problem.  It came at the cost of losing all Bluetooth pairing history, having to re-pair with all bluetooth devices, and having to reenter all wi-fi passwords for networks.

0 Likes