Galaxy S7 edge not working with Android Auto?
Stryt6569
Newbie

Where do you change the USB setting?

Labels (1)
0 Likes
1 Reply
bearone21
Legend

pull down the usb notification at the top & change from "charge only".

0 Likes