HELP?!? My usb port on my galaxy note 4 will not recognize any data, however it will charge. ive turned on the debugging mode for usb and nothing pops up when i plug it into a computer. any ideas?
meschulze
Newbie

my phone will not recognize any data through a usb cord, however it will charge (but it wont fast charge) i've turned on the debugging mode for usb in the developer options and nothing pops up when i plug it into a computer. i cant get the option for the mtp or the ptp any ideas?

Labels (2)
0 Likes
1 Solution
emesss1121
Enthusiast - Level 3

Further my last post, after reading some other problem report I did the following:

1  Plugged phone into computer.

2  Finger down on the lock screen to get notifications.

3 Selected the notification about USB, and noted that Media (MTP) was checked.

4 Changed it from Media to Camera (PTP) which apparently loaded a new driver.

5 Changed back to MTP and my computer can now see everything on my phone.

View solution in original post

0 Likes
8 Replies
emesss1121
Enthusiast - Level 3

I am having the same problem ever since the last update. As for installing the correct drivers, has there been an upgrade in drivers since the last update? I have also tried multiple chords on multiple computers. The only thing that is consistent is that it doesn't work.

0 Likes
vzw_customer_support
Customer Service Rep

I understand the importance of ensuring your phone is working properly emesss1121. When did you update the software on your phone? What software do you currently have running? What exact issues are you having after the udpate?



Thank You,
MichelleS_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
emesss1121
Enthusiast - Level 3

The last system update was 1545VRUGOF1 Applied 8/20/15.

Following that update the phone no longer made a sound on startup, nor did the camera make a sound when taking a picture. Additionally the computer would no longer recognize the phone when I plugged it in. I fixed the USB problem with the method described above.

I fixed the sound problem when I discovered that in developer options (a place I had never been, but found out about reading other posts) an experimental sound system had been checked. When I unchecked it, sounds started working normally.

For now, the phone seems to be working properly, but I still have no idea of why upgrades should have made the changes to my phone as described.

0 Likes
vzw_customer_support
Customer Service Rep

Emesss1121, I am glad to hear your phone is now working properly. Thank you for providing us with details on how you were able to resolve it. Please feel free to reach out to us if you ever need assistance. Have a great day. 



Thank You,
MichelleS_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
emesss1121
Enthusiast - Level 3

Further my last post, after reading some other problem report I did the following:

1  Plugged phone into computer.

2  Finger down on the lock screen to get notifications.

3 Selected the notification about USB, and noted that Media (MTP) was checked.

4 Changed it from Media to Camera (PTP) which apparently loaded a new driver.

5 Changed back to MTP and my computer can now see everything on my phone.

0 Likes
vzw_customer_support
Customer Service Rep

meschulze,


That's certainly alarming! We want to make sure you don't have any issues using your device. Have you been able to try that with a different USB cord or a different computer to see if there is any difference? Does your computer have multiple USB ports we could try to see if there is any difference?


AndrewT_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
meschulze
Newbie

yes i have tried all the above. different computer, different cord, all different usb ports. i wiped the cache partition and factory reset my phone (wishing i updated more to my cloud) and still nothing.

0 Likes
Ann154
Community Leader
Community Leader

Did you try uninstalling the drivers for the device from the computer and force the computer to reinstall the drivers from scratch?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.