Have to restart to receive SMS after leaving wifi
Dave_SF
Newbie

On my Galaxy S22 (unlocked), when i have wifi calling turned on, almost every time i leave my home wifi i stop receiving SMS messages. 

Rebooting the phone will fix it... But this is not a solution, because im not going to restart my phone *every* time i leave my house.

My only solution is to turn off wifi calling, but then i have horrible service in my house.

Something is broken about the wifi to cellular SMS transition, please fix.

 

Labels (1)
0 Likes
1 Reply
vzw_customer_support
Customer Service Rep

We definitely want you to receive your text messages efficiently. Please make sure that the Auto-Download is enabled for your messages. Instructions are outlined here→ https://www.verizon.com/support/knowledge-base-236080/ . Let us know the outcome. 

*Bee

0 Likes