How do you turn off driving mode with messaging?
lisamouton
Enthusiast - Level 1


Driving mode is driving me crazy. It keeps popping up on the screen and I'm not even driving. How do you turn it off?

Labels (2)
0 Likes
Reply
1 Solution
dilbertaz
Specialist - Level 3

Message+ -> Menu -> Settings -> Driving Mode  then disable whatever features you don't want.

View solution in original post

5 Replies
dilbertaz
Specialist - Level 3

Message+ -> Menu -> Settings -> Driving Mode  then disable whatever features you don't want.

SmartChick27
Newbie

I have the same problem since the last system update.  There are no enabled options to disable.  I got a bluetooth speaker and when I connect it to my phone it no longer plays music.  The driving screen keeps popping up in Integrated Messaging and when I turn it off it's stays on anyway. It keeps asking me if I want to send an auto reply to incoming text messages which has nothing at all to do with listening to music over a bluetooth speaker.

0 Likes
Reply
vzw_customer_support
Customer Service Rep
SmartChick27,

We definitely want you to have access to the features you need. What Bluetooth device does not work when you use your phone in Bluetooth mode? This is a safety setting as driving and texting is a concern. What is the application you use or want to use to send/receive text messages? What steps have you taken to disable this?

AdaS_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!
0 Likes
Reply

LG Tone headphones and Jawbone MiniJambox using Milk, Pandora, and Slacker.
Message+ for texting.
Message+ pops up a little bit after I start a music app as if I'm getting a real text message.
It doesn’t happen immediately after start. I sometimes use the speaker in the car and about ½ way through a song it just shuts off.  At this point I am no longer in the driveway, I’m in traffic.  I have to pull over to fix the problem.
I have to look at the screen after hearing the text notification sound to tap "I'm not driving" or the music won't play.
I have to turn off Hands Free Mode, which turned itself on, for the music to come through the speaker / headset again. Half the time the music doesn’t resume and I have to tap pause, play, pause, play, yell and then force close the app and restart it.  This is potentially dangerous for the masses when you use the speaker in the car (maybe I’m the only one) and very annoying to have to stop driving to text my texting app that I'm not going to text and drive.
It started after pairing w/ the MiniJambox for the first time - it asked if I wanted to send an "I'm driving" message to people who text me. I thought that would be a good idea, and tapped 'yes'.  Shouldn't have!  I don't need this.  My texters can wait on me.
The mini jambox also functions as a speakerphone.  If on, when you get a call it goes through the speaker, but only after looking at the phone and tapping, again, that you’re NOT driving. 
I use the minijambox at my desk. Why do I need Hands Free Mode ON if I'm at my desk?  I still want to use my hands on my phone when I get a call or text.  I don’t want my caller’s identity blurted out nor texts read to me.
I’m just trying to listen to music. There should be an override for those of us who aren't nominees for the Darwin Awards.

0 Likes
Reply
vzw_customer_support
Customer Service Rep
I appreciate the information SmartChick27, we can totally help!
Go to Settings>Application Manager>Scroll the right to "Turned Off">All>car mode>force stop.

AdaS_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!
0 Likes
Reply