Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
I dont want Messaging icon to show numbers (problem after upgrade to Froyo)
sackings007
Member

I dont want anyone to see that I have received a text message as indicated by the green "Messaging" icon in the bottom toolbar of the home screen of the Samsung Galaxy after upgrading to 2.2 ( a big mistake)

 

Before when I would have a text message, it would not indicate on the icon by a number. Now it does. I dont want indication. I cannot turn this off. Can anyone help me??

 

1. Get rid of the green "Messaging" icon on the bottom of the tool bvar on home screen

 

OR

 

2. The number indication (i.e. 1 or 2 or 3 etc) not shjow up on this icon?

 

OR

 

3. Revert back to the old revision prior to 2.2 Froyo

 

 

Thanks!!

Dave

0 Likes
1 Solution

Correct Answers
Re: I dont want Messaging icon to show numbers (problem after upgrade to Froyo)
ChristinaB_VZW
Verizon Employee

No_service is correct, you are able to move the Messaging Icon from the dock by following these steps. 

 

From the home screen, touch Applications.

Then, touch the gear wheel on the top left corner of the screen. 

Press and Hold the Messaging Icon on the bottom, and move it up to the Application Menu. 

 

This will remove the Messaging Icon from the home screen. However, it will not change the fact that the number of new messages will still appear. However, the only notification will be the notification panel at the top. If you would like to remove the notification from the top panel, please go to Message Settings and you will be able to turn off this notification as well. 

 

You also inquired about going back to the previous software version on this device. This is not possible at this time.  

 

I hope this information is helpful and addresses your concerns. Have a great day!

View solution in original post

0 Likes
Re: I dont want Messaging icon to show numbers (problem after upgrade to Froyo)
Ann154
Expert
Expert
Have you checked the messaging application settings to see if there is an option in the notification settings? Open the messaging application and then press the menu button. Select settings and scroll down to the notification section.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: I dont want Messaging icon to show numbers (problem after upgrade to Froyo)
no_service
Novice

sackings007 wrote:

I dont want anyone to see that I have received a text message as indicated by the green "Messaging" icon in the bottom toolbar of the home screen of the Samsung Galaxy after upgrading to 2.2 ( a big mistake)

 

Before when I would have a text message, it would not indicate on the icon by a number. Now it does. I dont want indication. I cannot turn this off. Can anyone help me??

 

1. Get rid of the green "Messaging" icon on the bottom of the tool bvar on home screen

 

OR

 

2. The number indication (i.e. 1 or 2 or 3 etc) not shjow up on this icon?

 

OR

 

3. Revert back to the old revision prior to 2.2 Froyo

 

 

Thanks!!

Dave


You can do #1 easily. Click the Applications icon in the dock to open the App drawer.Then press Menu button. If you are in List View mode, click Grid View. If you are already in Grid View Mode (or once you get there and click Menu again), click Edit. Then choose an app you want to place in the dock. Long press and drag that down on top of the Messaging icon in the dock until it knocks the Messaging icon out. Let go and it's done.

 

Edit: And if you don't want to replace it with another app, you can just get rid of it without replacing it by long pressing it in Edit mode and dragging it up to the Apps in the Grid. Then you will only have 3 items in the dock instead of 4.

0 Likes
Re: I dont want Messaging icon to show numbers (problem after upgrade to Froyo)
ChristinaB_VZW
Verizon Employee

No_service is correct, you are able to move the Messaging Icon from the dock by following these steps. 

 

From the home screen, touch Applications.

Then, touch the gear wheel on the top left corner of the screen. 

Press and Hold the Messaging Icon on the bottom, and move it up to the Application Menu. 

 

This will remove the Messaging Icon from the home screen. However, it will not change the fact that the number of new messages will still appear. However, the only notification will be the notification panel at the top. If you would like to remove the notification from the top panel, please go to Message Settings and you will be able to turn off this notification as well. 

 

You also inquired about going back to the previous software version on this device. This is not possible at this time.  

 

I hope this information is helpful and addresses your concerns. Have a great day!

0 Likes