Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
MMS Not sending, APN settings?
Mclark096
Member

I've been checking the forums and there doesn't seem to be any direct answers to this problem so I thought I'd start a more detailed thread.

I have a Galaxy Nexus that has been pretty dependable until about a week ago.  For some reason, it hangs on sending pictures via MMS.  I can receive them but when I try sending, it won't go through.  When I use ChompSMS, it shows the spinning "sending" circle indefinitely.  When I try through the stock Messaging app, it just shows the word, "Sending" but never does. 

Here's a list of what I've tried after searching the forums:

1) Reboot, no difference

2) Checked mobile data and it shows as allowed.  Disable, re-enabled, rebooted, no difference.

3) Tried adjusting my APN settings but there are so many variable that I don't know which are accurate/current.

4) Sacrificed a chicken nugget to Zul.  No difference.  (Maybe no BBQ sauce next time?)

5) Powered down, pulled battery for five minutes, replaced battery and powered back on, no difference.

6) Tried sending with WiFi on then off, turned WiFi off before sending, turned WiFi off then power cycled, no difference.

7) Third party app to adjust APN settings and then reset to default, no difference.

I think that's everything, but I'm not positive.  I've been working on it for a while.  Question is, does anyone know that current and official APN settings for the Verizon network? 

Also, I have to use a third party app to adjust my APN settings now.  Going Settings>More>Mobile Networks no longer brings me to the APN settings.  Is that from an update to 4.2.2?

Any help is appreciated.  I'm not due for an upgrade for a while yet and I'm actually pretty fond of the phone.  I can screen shot and post APN settings if need be. 

Tags (2)
0 Likes
Re: MMS Not sending, APN settings?
tikibar1
MVP MVP
MVP

Try sending yourself a picture text from your phone and see if that 'unhangs' things.

Re: MMS Not sending, APN settings?
Mclark096
Member

Appreciate the tip, that's something I tried with no change.  I'm afraid that when it finally starts working, I'm going to have 60 MMS pics go out all at once. 

Re: MMS Not sending, APN settings?
Mclark096
Member

I also tried dl'ing Verizon's messaging app and had the same results.  I'm guessing there's a problem with the APN settings but I can't find any consistent or default settings to compare to.

0 Likes
Re: MMS Not sending, APN settings?
Ann154
Expert
Expert

Call customer service from another phone and ask them to reset the text message and picture messages from their end. They will likely ask you to turn off the phone and remove the SIM card for a few minutes, reassemble and boot up the phone.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: MMS Not sending, APN settings?
vzw_customer_support
Customer Support

Hi Mclark096,

Let's look into this! Your efforts are greatly appreciated! I would love the opportunity to review your account settings. At your leisure, DM your name and wireless number. I look forward to hearing from you soon.

Thanks for your contribution to our community forums,

AyaniB_VZW

Follow us on Twitter @VZWSupport

0 Likes
Re: MMS Not sending, APN settings?
CMGerken
Member

I also am having numerous problems sending MMS messages. I also have attempted the troubleshooting tips suggested by MClark096. with no success. Please help. this is extremely frustrating.

Re: MMS Not sending, APN settings?
rabscuttle
Member

If you find an answer I would love to see it.  I have problems sending MMS messages as well.  In one case one finally delivered three weeks after it was initially sent.  They sometimes send and other times sit in a sending state for days to weeks.

Re: MMS Not sending, APN settings?
vzw_customer_support
Customer Support

Hi there rabscuttle!

Of course, I'm very sorry to learn you're having similar issues. But, we're here to alleviate them as best we can.

First, I have to ask what kind of troubleshooting you've gone through. A lot of steps provided by the original poster are fantastic and a great way to see if your problems differ at all. Also, are you using a third party messaging app? It's important in this case to make sure you uninstall all third party messaging apps and test via the stock app. For now, please remove/reinsert the SIM card after 30 seconds for a network refresh and we'll take it from there.

EvanO_VZW

Follow us on Twitter @VZWSupport

0 Likes
Re: MMS Not sending, APN settings?
rabscuttle
Member

This is on a stock Verizon Galaxy Nexus with 4.2.2 using the default messaging app.  Some MMS messages will send.  Some fail.  Two pictures were sent within minutes of each other from the same location with the same network state. One went and the other is still in a "sending" state over a week later. Once the message goes into the sending state we can't do anything to it.  It stays in that state or eventually goes through.  We have done a sim card pull, battery pull, tried 3G only, 4G, on wifi.  I would look at the APN settings, but they seem to be hidden in 4.2.2.  Data is enabled on the phone and it works some times, it is just unpredictable so far as to when it will work and when it will not.