No Voicemail Notifications
EchoApeiron
Enthusiast - Level 1

I recently discovered that I'm not getting notifications for my voicemails on my S20 Ultra any longer. I reviewed the Notification categories for the Phone app and even though Voicemail is selected is enabled I'm not notified when I receive a voicemail. Seems this has occurred for a while as when I did check my voicemails I had some that went unchecked for a few months. 

Labels (1)
0 Likes
5 Replies
vzw_customer_support
Customer Service Rep

It's important to be notified when receiving a Voicemail! Thanks for the details you provided. Please click this link and follow the steps to turn on your notifications: http://spr.ly/6602MV96K I hope that helps! 

-Jordan

0 Likes
EchoApeiron
Enthusiast - Level 1

It seems that my voicemail notifications are already enabled when I follow these steps. 

0 Likes
vzw_customer_support
Customer Service Rep

Thanks for checking that setting! Please also try dialing into your Voicemail through *86, enter your password and select Options. The first option is typically Outcall Notification. Is this enabled? 

-Yale

0 Likes
SaltyS21U_User
Contributor - Level 3

#EchoApeiro

If by any chance you are on Wi-Fi you will not receive notifications and/or voicemail. To receive voicemail along notification of voicemail you need to be on #VERIZON NETWORK.

Yes, I know ridiculous control, I agree... Good Luck and if you hear anything different, please share.

Salty... Oh, yes I am!!
vzw_customer_support
Customer Service Rep

You should always be able to receive notifications on your device when you need them, and we can gladly provide any help you need to get this issue resolved. We will be sending a Private Note regarding your post, please stand by. 

*Michael

0 Likes