Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Outgoing email failure
JimPixie
Member

I Cannot send outgoing email from my Samsung fascinate in Roadrunner. Out going server setting SMTP-server.cinci.rr.com;

port 587.

 

I have seen similar questions and have been informed that the Roadrunner Outgoing server will not work on the Verizon network.

I am told that I should use the Verizon outgoing server designation. What is it? Anybodyt been here already?

 

Thanks and regards,

 

Jim Pixie

0 Likes
Re: Outgoing email failure
Android10
Novice

Try verifying the regional incoming and outgoing settings with Roadrunner to make sure they are correct.

0 Likes
Re: Outgoing email failure
StinkyMagoo
Member

Here's some info that I found that may be helpful:

 

The correct settings for incoming are:
Username: yours
Password ********
POP3 server pop-server.****.rr.com **** being your Road Runner Location
Port 110
Security type none
Delete email from server your choice
Outgoing server settings
SMTP server smtp-server.****.rr.com **** being your Road Runner location
Port 25
Security type none
Require sign in should be checked
Username Should be your full Road Runner email address
Password************
It was also suggested that you turn off your Wifi on the phone and use the settings above and just use the 3G. I have found that it has conflicts with my home system and RR
0 Likes