Phone is drving me crazy
justaphone
Newbie

Last night my phone automatically started announcing the persons name that was calling me. How do I stop it?

Labels (2)
0 Likes
3 Replies
Not applicable

I do not have this phone but you can try this.    Go to settings/accessibilty/text-to-speech output and turn off driving mode. You have to make sure speak caller ID is unchecked   Good luck   On my android its.  menu - settings - call settings - caller ID readout

0 Likes
redwizard6
Newbie

when I had this problem a few weeks back this solution did fix the problem.

0 Likes
wanttofish
Contributor - Level 1

Me too. That fixed it. Easy.

0 Likes