Samsung invalid hyperlinks automatically added in Messages app
Pawprint2104
Newbie

Hello, I’m experiencing an issue with sending text messages.  I just switched to this new S23.   Inadvertently double-tap the spacebar which automatically drops in a period (“.”), then backspace once and keep typing, so  strings of text look like this: “I was at the.store and locked my keys.in my car.” The issue is these get interpreted as links to websites or domain names, so under the text in the body of the message, I’ll see a large preview window either saying ’keys.in’ is a website for sale, or links to an actual website, the preview window will offer a preview of said website, similar to YouTube previews. I did a test and discovered the misspelling/bad punctuation happenings do not show a hyperlink until I press send.  It IS extremely frustrating.  I should add this mostly occurs when I use the voice to text.  How do I stop this from happening?

0 Likes
Reply
1 Solution
vzw_customer_support
Customer Service Rep

Hello, We can definitely see where that can cause issues when someone else is receiving the text with random links integrated into the message itself. There is an option to turn off the auto period when clicking the space bar twice on the device. By going into Settings > General Management > Samsung Keyboard > More Typing Options. In that menu you will se an option to turn off the Double tap space bar to add period. Simply slide that option off, and it will prevent that from happening. Once you turn that off please test in both the voice to text and manual entry to determine if more support is needed. We are here eagerly awaiting your reply so that we may further assist. 

View solution in original post

0 Likes
Reply
1 Reply
vzw_customer_support
Customer Service Rep

Hello, We can definitely see where that can cause issues when someone else is receiving the text with random links integrated into the message itself. There is an option to turn off the auto period when clicking the space bar twice on the device. By going into Settings > General Management > Samsung Keyboard > More Typing Options. In that menu you will se an option to turn off the Double tap space bar to add period. Simply slide that option off, and it will prevent that from happening. Once you turn that off please test in both the voice to text and manual entry to determine if more support is needed. We are here eagerly awaiting your reply so that we may further assist. 

0 Likes
Reply