Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Snooze on Alarm Clock
Emms182
Member

Is anyone else having issues with the snooze button not working on the stock clock app?

 

I used to have my alarm set to snooze every five minutes up to 3 times and ever since I got the froyo update, if I hit snooze it doesn't work and go off.

 

And before anyone says to do a "soft reset" and take out the battery, that does not fix the issue at all.

 

This froyo update has been more of a pain then helpful!

Tags (1)
0 Likes
Re: Snooze on Alarm Clock
ncb329
Member

I've been having the same problem! For now I have multiple alarms set until I can find a fix for the issue.

0 Likes
Re: Snooze on Alarm Clock
RoyB_VZW
Sr. Member

 

Sorry for the problems you have experienced with the alarm clock feature of your Fascinate. After some research, I found the following as a fix for the issue: 

 

1. Go to desk clock and then to Alarm tab.
2. Then on Alarm screen click setting button(==)which is next right to home screen, where you get three options Add Alarm,Delete and Settings
3. Click settings, where you can see 4 options.
4. Select Side Button Behavior(Set the desired behavior of the side buttons when pressed during alarm).
5. Once you click that setting you will now get three options A. None(if you click side button during alarm nothing happens) B. Snooze(The alarm will go to snooze if you click any side button during alarm) and C. Dismiss(The alarm will dismiss if you click any side button during alarm).


Choose option B to snooze the alarm.

 

If this does not solve the problem, please let us know and we will be able to troubleshoot further with you. 

 

Thanks!

 

0 Likes
Re: Snooze on Alarm Clock
GBinHockley
Member

My alarm settings button produces only two options: [Create New] & [Delete] (no settings. Any ideas?

0 Likes
Re: Snooze on Alarm Clock
Emms182
Member

Just like GBinHockley, I only get two options on the alarm tab when I select the "setting" button.  There are only two options in the alarm tab: create and delete.  There is no "settings" option for the alarm.

0 Likes
Re: Snooze on Alarm Clock
AEisele
Member

Same problem and also only have creat new and delete as options... It isn't good when snooze doesn't work and all I want is five more miniutes and fall asleep for much longer... 

0 Likes
Re: Snooze on Alarm Clock
KinquanaH_VZW
Verizon Employee

Hey everyone, thanks for pointing out this issue. I can understand the importance of  using this application. I found a great Verizon Wireless forum that resolved this issue with using the app. I will list the link below for your convenience. Please post any other concerns with this application and if this forum resolved your current issues.

 

http://community.vzw.com/t5/Samsung-Fascinate/Alarm-Clock-issue/td-p/521720

0 Likes
Re: Snooze on Alarm Clock
AEisele
Member

However, in that forum the problem isn't solved and it has to do with the day the alarm goes off not the snooze. 

0 Likes
Re: Snooze on Alarm Clock
AntonioC_VZW
Verizon Employee

AEisele wrote:

However, in that forum the problem isn't solved and it has to do with the day the alarm goes off not the snooze. 



Hi AEisele,

 

I understand your discontent for the snooze feature not working properly on your phone. Please ensure that you have the latest software version on your phone as this may resolve this issue. You can find more information about the latest software version for the Samsung Fascinate at the link below.

 

Latest Samsung Fascinate Operting Software

 

Please post back if you continue to experince issues with snooze feature.

 

0 Likes