Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Still can't disable notifications on stock messaging app and make Handcent default
ginagee10
Member

Since the Froyo update I have not been able to disable the notifications on the stock messaging app.  I previously installed handcent and was able to use that as my default sms app and now I cannot.  I did all the steps to disable the stock app and still nothing. 

0 Likes
1 Solution

Correct Answers
Re: Still can't disable notifications on stock messaging app and make Handcent default
ginagee10
Member

Resolved this by installing Launcher Pro and removing battery while phone was still on and waiting 10 seconds to put battery back.  Not sure if one or both solved the problem but Handcent is now my default messaging app and I am no longer receiving notifications from the stock app.  Just thought I'd post in case anyone else is having this same issue :smileyhappy:

View solution in original post

0 Likes
Re: Still can't disable notifications on stock messaging app and make Handcent default
ginagee10
Member

Resolved this by installing Launcher Pro and removing battery while phone was still on and waiting 10 seconds to put battery back.  Not sure if one or both solved the problem but Handcent is now my default messaging app and I am no longer receiving notifications from the stock app.  Just thought I'd post in case anyone else is having this same issue :smileyhappy:

0 Likes