System UI has stopped

My Galaxy Note 9 started glitching out last night where I can't use biometrics to unlock my phone and it requires me to put in my PIN. Ok, no big deal, but after entering my PIN, it glitches and sends me back to the screen saver where I'm prompted to put my PIN in again, and now its stuck in this loop. I tried restarting my phone but that requires a PIN as well and then I get thrown back into the same loop. I then tried to take a picture using the icon on the bottom corner, which worked, but then when I tried to access it in the gallery, I was prompted to enter my PIN again and got a message saying "System UI has stopped." The troubleshooting assistant doesn't have anything on this, is there anyone who can lend some help?

Labels (1)
Re: System UI has stopped

i found the similar issue with my note5 & stopped using biometrics.....more trouble than they're worth, as far as i'm concearned.


the old story was to eliminate all security items when downloading updates....i got caught once & had to do the dreaded factory reset.

Re: System UI has stopped
Customer Service Rep

Oh goodness, djgriffiths, I can see how frustrating this may be. As a consumer myself I heavily rely on my cell phone and want it to work at all times. Has anything changed on the phone, I.E., software update, application downloads, updates to existing applications? You mentioned you used the troubleshooting assistant did you place the phone in Safe Mode?