Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Turning WiFi on...
Zalissa
Member

That is the message my phone has been giving me since 11pm last night.  It's not showing me any wireless networks or anything.  Is there something I'm missing?  I went to Settings > Wireless & Networks > WiFi and slid the switch to ON.  There are definitely wireless networks available in my area.  Any help is appreciated.

Tags (1)
0 Likes
Re: Turning WiFi on...
pool_shark
Sr. Member

After turning wifi on, did you have it scan for wireless networks?

0 Likes
Re: Turning WiFi on...
Zalissa
Member

That button was greyed out, so no.  It took a reboot of the phone for it to work.  Once I rebooted it, it worked as it should have.

0 Likes