Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Unable to send picture messages after latest update
goodgrl125
Member

Since the latest update anytime I attempt to send a picture message especially to more than one contact all it says is "sending" no error or anything just never goes through. Sometimes it takes several hours if not several days to actual transmit the photo. I am able to receive regular text messages as well as picture texts but sending is where I have my issue. It does not matter if I have WIFI or not the problem remains unchanged. Please help!

0 Likes
Re: Unable to send picture messages after latest update
B33
Sr. Leader

Try Clearing out all your Caches: the System Cache, Text Cache, Your photo gallery Cache don't clear the Data though and   if that does solve the Issue you might just have to Factory Reset the phone... but i would try one of these other suggestions first.. 

0 Likes
Re: Unable to send picture messages after latest update
tikibar1
Sr. Leader
Sr. Leader

goodgrl125 wrote:

It does not matter if I have WIFI or not the problem remains unchanged.

Picture texts won't send/receive over wi-fi, you have to use your cellular connection.

You might try sending yourself a picture text from your phone; that sometimes helps resolve the issue.

0 Likes
Re: Unable to send picture messages after latest update
B33
Sr. Leader

It might be too the Picture size is just way too big to Send if the size was reduce it might Work..

0 Likes
Re: Unable to send picture messages after latest update
wakeryder
Member

I am also having this problem.  The only fix I have found so far is to turn off LTE. ie: Choose CDMA under the Mobile Networks option in settings.  This seems to allow MMS messages send...but you lose 4G.

Re: Unable to send picture messages after latest update
vzw_customer_support
Customer Support

Thanks to everyone for offering assistance to goodgrl125.
There is one other thing I want you to try. Please make sure that data is enabled by going to Settings -> More -> Mobile networks -> Data enabled. Being an avid picture sender, I can only imagine your frustration with not being able send these messages.


Tamara H.
Follow us on Twitter @VZWSupport

0 Likes