Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
WI-FI CONNECTION SETTING
PanamaColon
Member

I was instructed to to use the Wi-Fi setting to connect using my wireless router. the SSID name was inputted, it did not allowed me to input my existing security key and it ask for the password.

The password was inputted multiple times as requested without any connection and password error.  The system request other security connection from my router seckey.

 

TV.com is requesting to have a WI-fi connection to download the episodes in which my wi-fi is connected and is unable to secure the download.

 

Could someone out there assist me with this problem?

0 Likes
Re: WI-FI CONNECTION SETTING
10sEn
Novice

I would try setting the SSID again.

 

What you can do is the following:

1. Go into your WiFi settings (from the home screen, press the menu button, select Settings, select Wireless & networks, and select WiFi settings)

2. Long press the SSID for your WiFi connection and press Forget network on the pop-up

3. Select Add WiFi network

4. Type in your SSID

5. Select the type of security you have (None, WEP, WPA2, etc.) and enter the appropriate pass key

6. Connect to your network

0 Likes
Re: WI-FI CONNECTION SETTING
PanamaColon
Member

Thanks for the valuable response. My problem is the following:

1.  I followed those instructions and was not sure if I had a WEP or WPA2 security, therefore i choose other than those mentioned and not the message that I receive is Unable to scan for network>

2. The WI-FI is turned on and in approximately 10-15 seconds the above message is presented and the WI-FI turn off.

3.  Still cannot get to that setting to turn on my WI-FI.

 

Do you have any other suggestion to turn on my WI-FI??

 

Thank you

0 Likes
Re: WI-FI CONNECTION SETTING
PO_pack_mule
Novice
Can You get into your router via explorer (or your net browser)? once you do that, then you can check your wireless settings to see what kind of security protocol that it's set to. If you don't choose the correct one on your phone, it will not access your router. In addition, I would temporally set the broadcast to "on" or "yes" while in your router settings.
0 Likes
Re: WI-FI CONNECTION SETTING
10sEn
Novice

 


PanamaColon wrote:

Thanks for the valuable response. My problem is the following:

1.  I followed those instructions and was not sure if I had a WEP or WPA2 security, therefore i choose other than those mentioned and not the message that I receive is Unable to scan for network>

2. The WI-FI is turned on and in approximately 10-15 seconds the above message is presented and the WI-FI turn off.

3.  Still cannot get to that setting to turn on my WI-FI.

 

Do you have any other suggestion to turn on my WI-FI??

 

Thank you


 

Here's how you can tell if it's WEP or WPA2 security.  If it's a lot of various characters that were created by the router after you put your pass code in, then it's WEP.  If you typed your own password, it's WPA2.  When you set it to either, you'll have to put your password in.

 

The other option is to press your menu button from the Wi-Fi settings area (I assume you know how to get there) and select Scan.  When your router appears on the list of available Wi-Fi networks, select it and type in your password.

0 Likes
Re: WI-FI CONNECTION SETTING
10sEn
Novice

btw, I wasn't entirely sure what you meant by not being able to scan for your network.  Mine automatically scans for available networks when I turn the Wi-Fi on.  It may not connect right away, but it knows what's around it.  If your phone is having issues with seeing what's around (even when you go through the process of scanning for available networks on your phone), you may need to get it checked out at the Verizon Wireless store and possibly get a replacement.

0 Likes
Re: WI-FI CONNECTION SETTING
PO_pack_mule
Novice
Just Make sure you have the broadcast option turned on with your router, or your phone won't see it.
0 Likes
Re: WI-FI CONNECTION SETTING
PO_pack_mule
Novice

PO_pack_mule wrote:
Just Make sure you have the broadcast option turned on with your router, or your phone won't see it.

  And then when you have your phone all set up on the wifi, it would be wise to go back into your router settings and turn the broadcast back off.  Don't worry, your phone will still connect when it's in range.

  I leave my wifi on most of the time.  Even though I have unlimited data, the wifi is so much faster than the 3g.  When I leave the house and get out of range, it automaticaly falls back to 3G, and likewise when I get back in range to my router, it will automaticaly log back on.  While I'm away, let's say at the coffee shop or whatever, the phone will automaticaly scan for an available open network, and ask me if I want to connect.

  Hope that helps!

 

0 Likes
Re: WI-FI CONNECTION SETTING
sunlakeskid
Member

I have an Ipod Touch.  Routers are similar but when I try to connect at a different location, it doesn't recodnize it.  I've tried different  combos of Keys & Pins with the number at the bottom of the modom, but nothing works.  Any suggestions?  should I use the ESSID as the network?

0 Likes