Wi-fi calling not working.
Enthusiast - Level 2

We are having issues with Wi-fi calling.

As a example - I will try to call a contact in my address book.

The green phone handset "call" symbol has the wi-fi symbol showing.

I make the call and I hear a click and nothing happens at all, dead silence.

My wife's phone got a call today and it did not ring.

I called her phone from my phone herd a ring, but her phone did not ring.

It had Wi-fi calling enabled.

I have found that one of the following will fix it and get wi-fi calling to work - for a while.

(Not every fix listed below will work every time)

>Turn wi-fi off then on.

>Turn airplane mode on then off.

>Turn airplane mode on, then turn wi-fi back on.

>Power cycle or re-start phone <- works every time.

Phone information -

Both phones are Galaxy S9's with the latest software installed.

I have done a factory reset -- TWICE -- on my phone and it has had no effect.

On the second reset I did not load *any* apps onto the phone, stock apps only.

I have checked phone settings and many other things to nail down what is going on.

This all started after the last or the next to last software update.

I'm reporting this as a bug submission and do not require a reply from Verizon.

Until a software update is released that fix's the Wi-fi issue.

We have turned off Wi-fi calling as it is currently broke and not usable.

On a semi-related note-

With W-fi on, the phone tends to default to a tower that is at 2120Mhz.

Even though there is a cell site at 751Mhz with a stronger signal.


Re: Wi-fi calling not working.

If Wi-Fi Calling is available, you’ll see Wi-Fi after Brother Printer error code 0x803c010b your carrier name in the status bar. Then your calls will use Wi-Fi Calling.

Re: Wi-fi calling not working.
Enthusiast - Level 2

Ah...ok then.

But my question / problem was not about printing.