WiFI Calling Stopped Working
suebee749
Enthusiast - Level 2

My Samsung Galaxy S10e phone suddenly stopped being able to do WiFi calling even though this has worked for several years. I have rebooted the phone. I h ave cleared the cache on the phone app. My WiFi is always up and working when I am trying to make these calls.  When WiFi calling is turned on and I try to make a call, simply nothing happens. The phone looks like it is making a call but there is no ringing sound and nothing happens. If I turn WiFi calling off, then I can make calls.  Any ideas what is wrong?

Tags (1)
0 Likes
1 Solution

Correct answers
Re: WiFI Calling Stopped Working
vzw_customer_support
Customer Service Rep

Oh no. You've put down some great ground work, so let's take this to another level of testing. Place the S10e in Airplane Mode.
https://www.verizon.com/support/knowledge-base-222885/
After that turn on Wi-Fi, when in Airplane Mode and Wi-Fi on do calls go through? Has the wi-fi router at home been restarted?

-David

View solution in original post

0 Likes
Re: WiFI Calling Stopped Working
vzw_customer_support
Customer Service Rep

Oh no. You've put down some great ground work, so let's take this to another level of testing. Place the S10e in Airplane Mode.
https://www.verizon.com/support/knowledge-base-222885/
After that turn on Wi-Fi, when in Airplane Mode and Wi-Fi on do calls go through? Has the wi-fi router at home been restarted?

-David

0 Likes
Re: WiFI Calling Stopped Working
suebee749
Enthusiast - Level 2

Thanks for your help.  I did as you said and put the phone into Airplane mode. Then turned the Wifi back on.  Wifi Calling was already on.  Then I tried to make a call.  I had to turn off airplane mode to do this.  Just now trying this again I got the message, that my phone was not registered on a network so can only make emergency call. I got this once before and restarted the phone.  So I just restarted the phone again.

Well, this time, I repeated the airplane mode sequence, turned the Wifi back on, Wifi calling was on.  This time I could make a call.  ???   I turned airplane mode off and I can still make a call with Wifi calling on.  I wonder though if it will stay on and continue to work.  Why would this suddenly stop working?

 

 

0 Likes
Re: WiFI Calling Stopped Working
vzw_customer_support
Customer Service Rep

Hi! Thank you for reaching out to us, we apologize for this inconvinience, and we are glad that your calls are working again, please remember to have the software updated at all time!

>Patricio

0 Likes
Re: WiFI Calling Stopped Working
stephaniew
Enthusiast - Level 1

I'm having the same issue as the original post on S22. I have to turn off or reset my phone, then it'll work for a while. 

I am using wifi calling connected to wifi and trying to call a 10 digit number - I get a fast busy signal. Then, when people try to call me it goes straight to voicemail.

I've tried the suggestion in the original post and this post (airplane mode > turn on wifi > tried making a call), but when trying to make a call I receive a message I have to turn off airplane mode.

Any suggestions?

Re: WiFI Calling Stopped Working
vzw_customer_support
Customer Service Rep

Thank you for taking those steps. When did this start? Have you ever been able to utilize Wi-Fi Calling before without having to turn the phone off? 

-Tionna

0 Likes