Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
problem with calendar..
yoohoohyon
Member

I was able to sync my phone to my google account but all of sudden it stopped working.  It does not show my calendar.

 

Anyone else with this issue?

anyone know how to fix this? 

0 Likes
Re: problem with calendar..
NuDroidUsrr
Sr. Member

 


yoohoohyon wrote:

I was able to sync my phone to my google account but all of sudden it stopped working.  It does not show my calendar.

 

Anyone else with this issue?

anyone know how to fix this? 


  If you go into the calendar, and press the menu button, and choose Calendars, is the Google calendar there and checked? What about if you go into SETTINGS | ACCOUNTS and SYNC,  is Sync ON for the Google account? If these are both yes, when is the last time you shut your phone off, pulled the battery out, put the battery back in, and turned it back on? (This is what's called a Soft Reset) This will happen to me from time to time. You should not lose anything by doing that.

 

0 Likes
Re: problem with calendar..
KYBlueDad
Member

I have noticed my calendar is no longer syncing from the phone to the internet. however, it does sync from the website to the phone. I'm using Google calendar, and have all the sync options checked on my phone. Am I missing something?

0 Likes
Re: problem with calendar..
JohnB_VZW
Verizon Employee

Thanks you NuDroidUsrr for your suggestion.

 

@yoohoohyon, If you are still having issues after following the steps provided by NuDroidUsrr, please contact us for further troubleshooting.

 

Thanks

 

 

0 Likes
Re: problem with calendar..
Latch
Member

I am having the same issue with my Samsung Fascinate being updated from my web calendar, but anything I add to the phone calendar does not go to my web calendar.

 

Can you provide me what needs to be done?  

 

Paul

0 Likes
Re: problem with calendar..
jjpslc
Member

 


Latch wrote:

I am having the same issue with my Samsung Fascinate being updated from my web calendar, but anything I add to the phone calendar does not go to my web calendar.

 

Can you provide me what needs to be done?  

 

Paul


 

The default on the phone is to create entries on the phone's local calendar, not the gmail calendar. When creating the entry on the phone, select the correct calendar. 

 

Gmail will automatically synch mail/calendar to the phone, but the phone cannot be set to synch calendars to gmail. Each entry must be manually set to the gmail calendar and can't be changed after it's first entered. 

 

Froyo 2.2 is supposed to fix this issue. 

0 Likes
Re: problem with calendar..
nickjr
Novice
I use the google calendar sync program that syncs. my outlook calender with my google and phone calender perfectly..
0 Likes
Re: problem with calendar..
jjpslc
Member

Google Calendar Sync and Google App Sync only syncs your Outlook to Google Calendar. 

The phone then syncs OTA to Google. They are two separate processes. 

0 Likes
Re: problem with calendar..
yoohoohyon
Member

Still not working.

 

I dont want to have my phone resetted from the verizon store. 

Can you fix this without resetting the phone?

 

 

0 Likes
Re: problem with calendar..
KinquanaH_VZW
Verizon Employee

Thanks for the information everyone. hecking your gmail settings to ensure your calendar is synchronizing with your phone is a great way to resolve this issue. I have listed the step by step instructions below but if your still experiencing issues, we will need to personally trouble shoot your this issue on the phone. 

 

  1. From the home screen, select Applications.

  2. Select Gmail.

  3. Select Menu.

  4. Select Accounts.

  5. Select Menu.

  6. Select Account settings.

  7. Select Background data to enable applications to sync, send and receive data at any time.
    Note Enabled when a green check mark is present.

  8. Select Auto-sync to enable data to sync automatically.
    Note Enabled when a green check mark is present.

  9. Select an account.

  10. Select any of the following Data & synchronization options:
    Note Enabled when a green check mark is present.
    Note Repeat steps 9 and 10 as necessary to configure additional accounts.
    • Sync Contacts
    • Sync Gmail
    • Sync Calendar
  11. If necessary, perform a manual synchronization.
    1. Select Menu.

    2. Select Sync now.

KinquanaH_vzw

0 Likes