Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
"Swipe" problem needs to be fixed!!!!!
frogs43
Member
In regards to the"Swipe" option for texting... PLEASE add the option to disable "automaticly add words to dictionary" it's adding every typo to my dictionary and I CANT STOP IT!!! As time passes on, it gives me a bunch of typo words when I swipe and it's SO FRUSTRATING!!! The ONLY dictionary I can't edit is when I add words,BY CHOICE, to it. I can't believe Verizon has not fixed this issue yet!!
0 Likes
1 Solution

Correct Answers
Re: "Swipe" problem needs to be fixed!!!!!
EdW_VZW
Verizon Employee

frogs43 wrote:
No Disable Auto save on mine and that dictionary your talking about is the same I was talking about. It ONLY keeps words that you knowingly save, not words the phone auto saves.

Thank you for your suggestion Wildman. There is not a way to to add an option to the device relating to the dictionary unless you found it in App. However, you would disable the feature of the auto correction via the dictionary. To disable it, go under Swype Settings finding the Word prediction option. There you have a check mark beside the option by default that you would tap on it to uncheck the option. This prevents the auto correct your words when using the Swype function. For more device support, please use this link to the manual online. I hope this helps

 

View solution in original post

0 Likes
Re: "Swipe" problem needs to be fixed!!!!!
Wildman
Sr. Leader
Sr. Leader

I haven't used swype in a while but if I remember correctly there is a option for this already if you go to Settings / Language and Keyboard / Swype Settings you can clear all saved dictionary words and the option to disable auto save also to I believe.

0 Likes
Re: "Swipe" problem needs to be fixed!!!!!
frogs43
Member
No Disable Auto save on mine and that dictionary your talking about is the same I was talking about. It ONLY keeps words that you knowingly save, not words the phone auto saves.
0 Likes
Re: "Swipe" problem needs to be fixed!!!!!
AnthonyTa_VZW
Verizon Employee

frogs43 wrote:
No Disable Auto save on mine and that dictionary your talking about is the same I was talking about. It ONLY keeps words that you knowingly save, not words the phone auto saves.

Hello frogs43,

 

I can definitely understand your frustrations with changing Swype Keyboard settings!  I am happy to assist!

 

I, too, have a Samsung Fascinate and wasn't able to find a setting for "Auto Save" in the Swype settings.  However, I would like to make a couple of suggestions that should help when typing misspelled words.

 

Within the "Swype Settings" menu, you can uncheck "Word prediction".  This will stop the Swype feature from trying to guess the word or words you are typing.  Also, you can adjust the setting for "Word choice window", which gives you a pop-up box with suggested words.  That will ensure you choose the correct word.

 

As a reminder, you find these settings by pressing the Menu key (from the Home screen), Settings, Language & keyboard, Swype (Swype settings).

 

Let me know how this works out for you!

0 Likes
Re: "Swipe" problem needs to be fixed!!!!!
EdW_VZW
Verizon Employee

frogs43 wrote:
No Disable Auto save on mine and that dictionary your talking about is the same I was talking about. It ONLY keeps words that you knowingly save, not words the phone auto saves.

Thank you for your suggestion Wildman. There is not a way to to add an option to the device relating to the dictionary unless you found it in App. However, you would disable the feature of the auto correction via the dictionary. To disable it, go under Swype Settings finding the Word prediction option. There you have a check mark beside the option by default that you would tap on it to uncheck the option. This prevents the auto correct your words when using the Swype function. For more device support, please use this link to the manual online. I hope this helps

 

View solution in original post

0 Likes