s10e fingerprint sensor not working after update

I have a s10 that has been working great up to this past update. A few nights ago I had my phone force update after I'd been delaying a few times. It appear to force two different updates. Hard to say as it happened just as I was going to bed. I believe the first one I was delaying was a update 41? Anyways after it updated and I started using it the next day I realized the fingerprint sensor was not working at all. (sensor on the side over the power button. It does not even appear to sense I have my finger on there anymore. No error messages or failed readings

I have tried restarting the phone, deleting all the existing saved prints and try and add new ones. That has not worked because it will not sense I'm putting a print on there. It always says: "Make sure the fingerprint sensor is clean and dry, then try again" It always says this message no matter which trick I try from youtube to try and fix it. I cannot find anyone online with this issue based on recient updates. I know factory reset is an option but I'd like to avoid it because of the pain of setting everything back up.  


Says I'm currently up to date:

Current Version: G970U1UEU6IVH1 / G970U1OYM6IVH1 / G970U1UEU6IVH1

Security patch level: July 1, 2022


When I check "Biometric security patch: 

The latest version is installed: Fingerprint and Face recognition


Is this a known issue as a result of the update? Any suggestions to fix it or roll back the update?

Labels (1)
2 Replies
Customer Service Rep

Daniel, thank you for reaching out to Verizon. Remember, the Social Media team is available 24/7. You can send us a PM to better assist you and find a solution to any concern you may have! 



I appreciate that. Are you able to give me any information on the recent update and why it disabled my fingerprint scanner?