wifi problems
brucet10
Enthusiast - Level 1

Hello, my S III wont connect to my home wifi. all my other devices will. the wifi icon is still there but it ays theres an authentication error. ive pulled the sim card and battery and ive done a reset. what can i do.

Labels (2)
0 Likes
3 Replies
vzw_customer_support
Customer Service Rep

Hi brucet10,

I apologize for the delay and I am confident your issue has been resolved since your original post! If not, I can happily assist you. Your efforts are greatly appreciated! Are you having trouble connecting to all wi-fi network or only your home wi-fi? Have you even been able to connect to your home wi-fi? If so, when did the problem begin? I look forward to hearing from you soon.


Thanks for your contribution to our community forums,

AyaniB_VZW

Follow us on Twitter @VZWSupport

0 Likes
texasshiva
Newbie

I have the same issue. Ever since 4.1.2 was installed, I cannot access the service menu (*#0011#) to turn off wifi power save. This means I don't have a consistent connection to my home wifi (or any other wifi).  When I could access the menu and change it, I was able to connect consistently.

I have tried turning off Power Save at the top on the notification menu, but that has no effect (as it's not designed to).

0 Likes
vzw_customer_support
Customer Service Rep

Hi texasshiva,  Let's bring back the consistent connection!  We have seen some router incompatibility with the new update. Can you confirm what type of router you are using at home?  How often does the connection drop?  Let's get you back up and running the way that you should be!

Thank you,

YaleK_VZW
Follow us on Twitter @VZWsuport

0 Likes